<!doctype html>
<html amp lang="en">
  <head>
    <meta charset="utf-8">
    <script async src="https://cdn.ampproject.org/v0.js"></script>

    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script src="/js/site.js"></script>
    <script src="/js/jquery.event.move.js" type="text/javascript"></script>
    <script src="/js/jquery.twentytwenty.js" type="text/javascript"></script>

    <link rel="stylesheet" href="/css/twentytwenty.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://proxy.webwidgets.accuweather.com/css/sm_sticker.css" />
    <link rel="stylesheet" href="/css_system/cq_base_beta.css">
    <link rel="stylesheet" href="/css/style.css">

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

	<title>Hometown Happenings | Marshfield Mail</title>

    <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
  <noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
  
	
	<meta property="fb:app_id" content="1782340335416902" /> 

	
		<meta name="description" content="Thursday, Jan. 2

• Marshfield Area Chamber of Commerce, noon, Marshfield Area Chamber of Commerce office, 1329 Spur Drive, Suite 130.

• Logan-Rogersville Educational Foundation, 5:30 p.m.,  &amp;hellip;"/>
	
		
		<link rel="canonical" href="https://marshfieldmail.com/stories/hometown-happenings,3339" />

		<meta property="og:site_name" content="Marshfield Mail" />
	<meta property="og:description" content="Thursday, Jan. 2

• Marshfield Area Chamber of Commerce, noon, Marshfield Area Chamber of Commerce office, 1329 Spur Drive, Suite 130.

• Logan-Rogersville Educational Foundation, 5:30 p.m.,  &amp;hellip;"/>
	<meta property="og:title" content="Hometown Happenings" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://marshfieldmail.com/stories/hometown-happenings,3339" />
		
	    <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="Hometown Happenings">
    <meta name="twitter:description" content="Thursday, Jan. 2

• Marshfield Area Chamber of Commerce, noon, Marshfield Area Chamber of Commerce office, 1329 Spur Drive, Suite 130.

• Logan-Rogersville Educational Foundation, 5:30 p.m.,  &amp;hellip;">

		<script type="application/ld+json">
		{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Hometown Happenings",
    "datePublished": "2020-01-02",
    "dateModified": "2021-03-19",
    "description": "Thursday, Jan. 2  \u2022 Marshfield Area Chamber of Commerce, noon, Marshfield Area Chamber of Commerce office, 1329 Spur Drive, Suite 130.  \u2022 Logan-Rogersville Educational Foundation, 5:30 p.m.,  &amp;hellip;",
    "publisher": {
        "@type": "Organization",
        "name": "Marshfield Mail"
    }
}	</script>

		
		<meta name="twt-article-id" content="AID-3339">
    <meta name="twt-article-url" content="https://marshfieldmail.com/stories/hometown-happenings,3339">
    <meta name="twt-page-title" content="Hometown Happenings">
    <meta name="twt-published-at" content="Thu, 02 Jan 2020 10:00:00 -0500">
    <meta name="twt-author-name" content="">
	

	</head>

  <body class='wtimes'>

    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0&appId=1782340335416902&autoLogAppEvents=1" nonce="qFdttzWJ"></script>
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-YX9ZNSCVQ5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-YX9ZNSCVQ5');
  gtag('config', 'UA-168829801-31');
</script>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<!-- <link rel="stylesheet" href="/css_system/rvb.css?cb=1636763923"> -->
<link rel="stylesheet" href="/css/rvb.css?cb=1636763923">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-168829801-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-168829801-25');
  gtag('config', 'UA-59805019-6');
</script>
<script type="text/javascript" src="/js/rvb.js"></script>

<div class="top-ad margins">
  <p class='text-center'>
  </p>
</div>

    <div class='header container no-padding'>

      <div class='container pk-layer noear default hidden-xs' style="padding-bottom: 0;">
        <div class="col-md-5">
          <span class='header-date'>
            <span class="divider"> &nbsp; </span>
            Friday, November 12, 2021          </span>
        </div>

        <div class="col-md-7 text-right">
          <nav class="top-nav" role="navigation">
                          <A href='/login.html' class='w-nav-link upper' ><i class="fa fa-sign-in" aria-hidden="true"></i> Log in</a>
                                      <a class='w-nav-link upper hidden-sm' href='/eeditions/' >
                e-Edition              </a>
                          <a class='w-nav-link upper hidden-sm' href='/specialsections/' >
                Special Sections              </a>
                          <a class='w-nav-link upper hidden-sm' href='https://todaysdeal.incentrev.com/marshfield/deals' >
                Today's Deal              </a>
                        <a class='w-nav-link upper hidden-sm' href='/subscribe/' >
              <span class='btn btn-primary btn-sm subscribe-button'>

                Subscribe
              </span>
            </a>
          </nav>
        </div>
      </div>

      <div class='container pk-layer noear default' style="padding-bottom: 0; padding-top: 0;">
        <div class="abslinks">
          <div class="row">

                        <div class='col-sm-7 nameplate-col'>
              <div class='hcn-nameplate photo'>
                <a href='/' ><img class="nameplate" src="/images/marshfield-nameplate.jpg" style="max-width:600px;"></a>
              </div>
            </div>


                        <div class='col-sm-5 wx-col text-right'>
              <div class='hcn-nameplate photo'>
              <!-- <a href='/' > --><img nameplate" src="https://images.marshfieldmail.com/forecast/current.gif"></a>
            </div>

          </div>
        </div>
      </div>
  </div>

        <div class="new-navigation container noear">
    <div class='container no-padding'>
      <nav class="navbar navbar-default">
        
          <div class="navbar-header">
            <button
              type="button"
              class="navbar-toggle collapsed"
              data-toggle="collapse"
              data-target="#navbar"
              aria-expanded="false"
              aria-expanded controls="navbar"
            >
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand visible-xs">
              Main menu
            </a>
          </div>

          <!-- This is the main nav container -->
          <div id="navbar" class='navbar-collapse collapse' >

            <!-- <div class="pull-right">
              <a href='#'><i class="fa fa-search"></i></a>
            </div> -->

            <ul class="nav navbar-nav">

              <li class="dropdown top-level-dropdown">
                <div class='top-level clearfix'>
                  <div class='main-option'>
                    <a class="dropdown-toggle" href="/">
                      <i class="fa fa-home" aria-hidden="true"></i>
                    </a>
                  </div>
                </div>
              </li>

                                            <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/news/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/news/'; "
                                                                                                >
                        News                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='177' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/news/" >Local News</a>
                        </li>
                                              <li>
                          <a href="/business/" >Business</a>
                        </li>
                                              <li>
                          <a href="/churches/" >Churches</a>
                        </li>
                                              <li>
                          <a href="/community/" >Community</a>
                        </li>
                                              <li>
                          <a href="/entertainment/" >Entertainment</a>
                        </li>
                                              <li>
                          <a href="/calendar/" >Events</a>
                        </li>
                                              <li>
                          <a href="/for_the_record/" >For The Record</a>
                        </li>
                                              <li>
                          <a href="/neighbors/" >Neighbors</a>
                        </li>
                                              <li>
                          <a href="/opinion/" >Opinion</a>
                        </li>
                                              <li>
                          <a href="/schools/" >Schools</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/news/" >Local News</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/business/" >Business</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/churches/" >Churches</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/community/" >Community</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/entertainment/" >Entertainment</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/calendar/" >Events</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/for_the_record/" >For The Record</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/neighbors/" >Neighbors</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/opinion/" >Opinion</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-177'>
                        <a href="/schools/" >Schools</a>
                      </li>
                                        

                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/sports/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/sports/'; "
                                                                                                >
                        Sports                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='178' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/sportsbaseball/" >Baseball</a>
                        </li>
                                              <li>
                          <a href="/sportsbasketball/" >Basketball</a>
                        </li>
                                              <li>
                          <a href="/football_frenzy/" >Football</a>
                        </li>
                                              <li>
                          <a href="/sportsgolf/" >Golf</a>
                        </li>
                                              <li>
                          <a href="/sportsoutdoors/" >Outdoors</a>
                        </li>
                                              <li>
                          <a href="/sportssoccer/" >Soccer</a>
                        </li>
                                              <li>
                          <a href="/sportssoftball/" >Softball</a>
                        </li>
                                              <li>
                          <a href="/sportstrack_and_cross_country/" >Track & Cross Country</a>
                        </li>
                                              <li>
                          <a href="/sportsvolleyball/" >Volleyball</a>
                        </li>
                                              <li>
                          <a href="/sportswrestling/" >Wrestling</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportsbaseball/" >Baseball</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportsbasketball/" >Basketball</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/football_frenzy/" >Football</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportsgolf/" >Golf</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportsoutdoors/" >Outdoors</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportssoccer/" >Soccer</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportssoftball/" >Softball</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportstrack_and_cross_country/" >Track & Cross Country</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportsvolleyball/" >Volleyball</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-178'>
                        <a href="/sportswrestling/" >Wrestling</a>
                      </li>
                                        

                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="https://www.legacy.com/obituaries/marshfieldmail/"
                        class="dropdown-toggle"
                                                target='new'                      >
                        Obituaries                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/eeditions/"
                        class="dropdown-toggle"
                                                                      >
                        e-Edition                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/newsletter-signup/"
                        class="dropdown-toggle"
                                                                      >
                        Newsletters                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="#"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '#'; "
                                                                                                >
                        Marketplace                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='183' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/classifieds/" >Shop the classifieds</a>
                        </li>
                                              <li>
                          <a href="https://marshfield.yourquickads.com/" >Place an ad</a>
                        </li>
                                              <li>
                          <a href="/classifieds/legal-notices/legal-notices/" >Legal notices</a>
                        </li>
                                              <li>
                          <a href="https://marshfieldmail.com/marketplace/?category_id=453" >Featured ads</a>
                        </li>
                                              <li>
                          <a href="https://todaysdeal.incentrev.com/marshfield/deals" >Today's Deal</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-183'>
                        <a href="/classifieds/" >Shop the classifieds</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-183'>
                        <a href="https://marshfield.yourquickads.com/" >Place an ad</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-183'>
                        <a href="/classifieds/legal-notices/legal-notices/" >Legal notices</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-183'>
                        <a href="https://marshfieldmail.com/marketplace/?category_id=453" >Featured ads</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-183'>
                        <a href="https://todaysdeal.incentrev.com/marshfield/deals" >Today's Deal</a>
                      </li>
                                        

                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/about-us/"
                        class="dropdown-toggle"
                                                                      >
                        About us                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="#"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '#'; "
                                                                                                >
                        Contact us                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='237' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/forms/change-address/" >Change of address</a>
                        </li>
                                              <li>
                          <a href="/forms/delivery-issue/" >Delivery issues</a>
                        </li>
                                              <li>
                          <a href="/forms/vacation-stop/" >Vacation stop</a>
                        </li>
                                              <li>
                          <a href="/newsletter-signup/" >Get our newsletters</a>
                        </li>
                                              <li>
                          <a href="/pay-bill-online/" >Pay your subscription</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-237'>
                        <a href="/forms/change-address/" >Change of address</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-237'>
                        <a href="/forms/delivery-issue/" >Delivery issues</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-237'>
                        <a href="/forms/vacation-stop/" >Vacation stop</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-237'>
                        <a href="/newsletter-signup/" >Get our newsletters</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-237'>
                        <a href="/pay-bill-online/" >Pay your subscription</a>
                      </li>
                                        

                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/forms/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/forms/'; "
                                                                                                >
                        Send us your news                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='244' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/forms/anniversary/" >Anniversary announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/birth/" >Birth Announcements</a>
                        </li>
                                              <li>
                          <a href="/forms/birthday/" >Birthday announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/engagement/" >Engagement announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/notice-of-death/" >Notice of death</a>
                        </li>
                                              <li>
                          <a href="/forms/wedding/" >Wedding announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/letters/" >Letters to the Editor</a>
                        </li>
                                              <li>
                          <a href="/calendar/" >Submit a calendar event</a>
                        </li>
                                              <li>
                          <a href="/forms/submit-news/" >Submit News</a>
                        </li>
                                              <li>
                          <a href="/forms/submit-scores/" >Submit Scores</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/anniversary/" >Anniversary announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/birth/" >Birth Announcements</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/birthday/" >Birthday announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/engagement/" >Engagement announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/notice-of-death/" >Notice of death</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/wedding/" >Wedding announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/letters/" >Letters to the Editor</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/calendar/" >Submit a calendar event</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/submit-news/" >Submit News</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-244'>
                        <a href="/forms/submit-scores/" >Submit Scores</a>
                      </li>
                                        

                                  </li>
                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/subscribe/"
                        class="dropdown-toggle"
                                                                      >
                        Subscribe                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>
                              
            </ul>

           <!--  <ul class="nav navbar-nav secondary">
              <li>
                <div class="top-level clearfix">
                    <a href="/search.html">Search</a>
                </div>
              </li>
            </ul> -->

          </div><!--/.nav-collapse -->

      </nav>
    </div>
    </div><!-- .container -->

    
    <div class="container pk-layer mobile-access noear visible-xs">
              <a href='/login.html' class='btn btn-sm btn-primary btn-mobile pull-left' ><i class="fa fa-sign-in"></i> Log in</a>
                  </div>

    
        
      <div class='container pk-layer default noear'>
        <div class='row '>
          <div class='col-sm-8 maincontent-column'>
    

<link href="/css_system/cq_detail_beta.css" rel="stylesheet" type="text/css"/>
<link href="/css_system/cq_detail_beta_np.css" rel="stylesheet" type="text/css"/ media="print">


 <img src='https://m.crc.ms/img/marshfield-3339' /> <div id='detail_stories_default' class='content_default content_stories_default'>


<h1 id='headline'>Hometown Happenings</h1>

<div id='published'>Posted 1/2/20</div>


<style>
#paywall_detail_stub #register {
	border: unset;
}
@media screen and (max-width: 992px) {
	#paywall_detail_stub #login {
		border: unset;
	}
}
</style>

<div id='body'><P>Thursday, Jan. 2</P>

<P>• Marshfield Area Chamber of Commerce, noon, Marshfield Area Chamber of Commerce office, 1329 Spur Drive, Suite 130.</P>

<P>• Logan-Rogersville Educational Foundation, 5:30 p.m.,  &hellip;</P></div>

</div><!-- #detail_stories_default -->
<div style='clear:both;'></div>

<div id='paywall_detail_stub'>

<div id='stub_copy'>
		<P>This item is available in full to subscribers.</p>

</div>

	<table id='register_login' cellpadding='0' cellspacing='0' border='0' width='100%'><TR><TD valign='top'>
	
				<div id='login' class="col-md-6">
			
			<h3>Please log in to continue</h3>
			
			<div id='form'>
				<form action="/login.html?action=login"  method='post' name='login_form'>
					<input type='hidden' name='referer' value='/stories/hometown-happenings,3339' />
					<label>E-mail</label>
					<input name='login_username' id='login_username' class='form-control input-sm' />
					
					<label>Password</label>
					<input type='password' name='login_password' id='login_password' class='form-control input-sm' />

				<div class="login_extras" style="margin-top: 3px;" align="center">
					<a href="https://marshfield.creativecirclemedia.com/login/?reset=1">Forget your password?</a>
				</div>

				<div id='submit'>
					<div id='joinbutton' class='formbutton' onClick="paywall_login();">
						Log in
					</div>
					<div style='clear:right;'></div>
				</div>
				</form>
			</div>
			
			<script>
			function paywall_login(){
				if( !$('#login_username').val() ){
					alert("Please enter your e-mail address.");
					return false;
				}else if( !$('#login_password').val() ){
					alert("Please enter your password.");
					return false;
				}else{
					document.login_form.submit();
				}
			}
			</script>
			
		</div><!-- #login -->
		
		<div class="col-md-6">

				<div id='register'>
			<div class='subscribe-options'>

<h3>
Need an account?
</h3><BR />

<ul class='list-unstyled subscriber-types'>

	<li class='print'>

		<h4>Print subscribers</h4>
		<p>
		If you're a print subscriber, but do not yet have an online account, <a target='new' href='https://marshfield.creativecirclemedia.com/register/?referer=http%3A%2F%2Fmarshfieldmail.com%2Fstories%2Fhometown-happenings%2C3339' target='new'>click here</a> to create one.
		</p>

	</li>
	<li class='non'>

		<h4>Non-subscribers</h4>
		<p>
		<a target='new' href='https://marshfield.creativecirclemedia.com/subscribe/' target='new'>Click here</a> to see your options for becoming a subscriber.
		</p>

	</li>

	


</ul>

</div><!-- .subscribe-options -->		</div><!-- #registration -->

		</div>
	
	</td></tr></table>

</div><!-- #paywall_detail_stub -->
  
    
	<div class='detail-footer'>
		<p class='kicker'>
	        Other items that may interest you
	      </p>
	      <div class='row'>
	        	            <div class='col-md-3'>
	              	              <h4>
	                <a href='/stories/hometown-happenings,2975'>
	                  Hometown Happenings	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	              <h4>
	                <a href='/stories/hometown-happenings,3073'>
	                  Hometown Happenings	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	              <h4>
	                <a href='/stories/hometown-happenings,3252'>
	                  Hometown Happenings	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	              <h4>
	                <a href='/stories/hometown-happenings,3142'>
	                  Hometown Happenings	                </a>
	              </h4>

	            </div>
	        	      </div>
	    </div>
	  <script>
	  $(function(){
	    $('.image-bg-centered').each(function(){
	      $(this).css('background-image', 'url('+$(this).data('image')+')');
	    });
	  });
	  </script>

	
  <hr />


          </div>
                  <aside class='rail col-sm-4 pk-layer'>
            
            <div class='railitem section-1col'>
                      <div class='box search-widget'>

			
	<form action='/browse.html'>
		<input type='text' name='search_filter' placeholder='Search'/>
		<button class='pull-right'><i class="fa fa-search"></i></button>
		<div class='advanced text-center'>
			<a href='/search.html'>Advanced search</a>
		</div>
	</form>
</div>
                    </div><div class='railitem section-1col'>
                      
<div class='box box-bannerads-default'>


<div style="max-width:300px; max-height:250px; margin: 0 auto;">
	<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			
   var m3_u = (location.protocol=='https:'?'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		
//]]>--></script><noscript><a href='https://marshfieldbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://marshfieldbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
</div>


</div><!-- .box-bannerads-default -->
                    </div><div class='railitem section-1col'>
                      
<style>
	.box {
		border: 0 !important;
	}
	#ads-carousel {
		margin-top: 40px;
	}
	#ads-carousel .item .photo img {
		/*max-height: 220px;*/
	}
	#ads-carousel {
		/*height: 220px;*/
		overflow: hidden;
	}
	#ads-carousel .carousel-inner {
		/*height: 220px;*/
		margin-top: 10px;
		padding: 0;
	}
	#ads-carousel .carousel-inner>.item>a>img,
	#ads-carousel .carousel-inner>.item>img,
	#ads-carousel .img-responsive,
	#ads-carousel .thumbnail a>img,
	#ads-carousel .thumbnail>img {
		max-width: 100%;
	}
	#ads-carousel .carousel-inner>.item>a>img,
	#ads-carousel .carousel-inner>.item>img,
	#ads-carousel .img-responsive,
	#ads-carousel .thumbnail a>img,
	#ads-carousel .thumbnail>img {
		max-height: 175px;
		text-align: center;
	}
	#ads-carousel .col-xs-1,
	#ads-carousel .col-xs-10,
	#ads-carousel .col-xs-11,
	#ads-carousel .col-xs-12,
	#ads-carousel .col-xs-2,
	#ads-carousel .col-xs-3,
	#ads-carousel .col-xs-4,
	#ads-carousel .col-xs-5,
	#ads-carousel .col-xs-6,
	#ads-carousel .col-xs-7,
	#ads-carousel .col-xs-8,
	#ads-carousel .col-xs-9 {
		padding-left: 3px;
		padding-right: 3px;
	}
	.carousel-control {
		position: absolute;
	    /*top: 0; */
	    bottom: 0;
	    width: 45px;
	    height: 195px;
	    font-size: 130px;
	    color: #fff;
	    text-align: center;
	    /*text-shadow: 0 1px 2px rgba(0,0,0,.6);*/
	    /*background-color: #000000;*/
	    /*opacity: .5;*/
	    margin: 40px 0;
	    z-index: 99999999;
	}
	@media screen and (max-width: 992px) {
		.carousel-control {
			height: 200px;
		}
	}
	@media screen and (max-width: 768px) {
		.carousel-control {
			font-size: 98px;
			height: 155px;
		}
	}
	@media screen and (max-width: 600px) {
		.carousel-control {
			font-size: 75px;
			height: 110px;
		}
	}
	@media screen and (max-width: 480px) {
		.carousel-control {
			font-size: 52px;
			height: 75px;
			width: 25px;
		}
	}
	.box-content-photo-panel-carousel .label {
		position: absolute;
		margin-top: -10px;
	}

	.box-content-photo-panel-carousel .carousel-control.left {
		background-image: linear-gradient(to right,rgba(0,0,0,.15) 0,rgba(0,0,0,0) 100%) !important;
	}
	.box-content-photo-panel-carousel .carousel-control.right {
		background-image: linear-gradient(to right,rgba(0,0,0,0) 0,rgba(0,0,0,.15) 100%) !important;
	}

</style>


<script type='text/javascript'><!--//<![CDATA[
	var width = jQuery(window).width();
	console.log(width);
</script>

<div class='box box-content-photo-panel-carousel'>



		<div id="ads-carousel" class="carousel slide">
			<!-- Carousel items -->
			<div class="carousel-inner">
							<div class="item active">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/553430,64653"><img src="/uploads/inline/20211109-210521-20211109-210521-553430.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/623658,64646"><img src="/uploads/inline/20211109-210511-20211109-210510-623658.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629888,64981"><img src="/uploads/inline/20211109-210424-20211109-210423-629888.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/547533,64642"><img src="/uploads/inline/20211109-210505-20211109-210504-547533.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/601042,64589"><img src="/uploads/inline/20211109-210219-20211109-210215-601042.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/630024,64973"><img src="/uploads/inline/20211109-210333-20211109-210323-630024.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/627551,64765"><img src="/uploads/inline/20211109-210502-20211109-210459-627551.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629886,64970"><img src="/uploads/inline/20211109-210241-20211109-210240-629886.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/584176,64663"><img src="/uploads/inline/20211109-210533-20211109-210533-584176.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/565263,64622"><img src="/uploads/inline/20211109-210407-20211109-210405-565263.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629848,64992"><img src="/uploads/inline/20211109-210533-20211109-210532-629848.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/630002,64988"><img src="/uploads/inline/20211109-210513-20211109-210511-630002.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/564181,64585"><img src="/uploads/inline/20211109-210206-20211109-210204-564181.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/630000,64980"><img src="/uploads/inline/20211109-210420-20211109-210412-630000.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/617773,64638"><img src="/uploads/inline/20211109-210450-20211109-210447-617773.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/576687,64664"><img src="/uploads/inline/20211109-210534-20211109-210534-576687.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/591549,64595"><img src="/uploads/inline/20211109-210244-20211109-210243-591549.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629380,64966"><img src="/uploads/inline/20211109-210209-20211109-210207-629380.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/630003,64979"><img src="/uploads/inline/20211109-210411-20211109-210410-630003.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629755,64990"><img src="/uploads/inline/20211109-210519-20211109-210517-629755.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/630060,64986"><img src="/uploads/inline/20211109-210446-20211109-210444-630060.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/628501,64977"><img src="/uploads/inline/20211109-210352-20211109-210348-628501.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629891,64984"><img src="/uploads/inline/20211109-210436-20211109-210435-629891.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/534580,64626"><img src="/uploads/inline/20211109-210422-20211109-210421-534580.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/591298,64584"><img src="/uploads/inline/20211109-210118-20211109-210116-591298.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/628795,64968"><img src="/uploads/inline/20211109-210232-20211109-210224-628795.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/542890,64641"><img src="/uploads/inline/20211109-210503-20211109-210502-542890.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/547774,64655"><img src="/uploads/inline/20211109-210522-20211109-210522-547774.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/564184,64648"><img src="/uploads/inline/20211109-210517-20211109-210516-564184.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/591098,64643"><img src="/uploads/inline/20211109-210507-20211109-210506-591098.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629000,64985"><img src="/uploads/inline/20211109-210439-20211109-210438-629000.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/582470,64635"><img src="/uploads/inline/20211109-210440-20211109-210439-582470.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/597780,64583"><img src="/uploads/inline/20211109-210115-20211109-210107-597780.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/602519,64633"><img src="/uploads/inline/20211109-210437-20211109-210437-602519.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629892,64961"><img src="/uploads/inline/20211109-210047-20211109-210045-629892.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/511097,64975"><img src="/uploads/inline/20211109-210343-20211109-210340-511097.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/547534,64637"><img src="/uploads/inline/20211109-210443-20211109-210443-547534.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/602757,64754"><img src="/uploads/inline/20211109-210404-20211109-210400-602757.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/613444,64623"><img src="/uploads/inline/20211109-210409-20211109-210408-613444.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629890,64963"><img src="/uploads/inline/20211109-210106-20211109-210104-629890.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629838,64974"><img src="/uploads/inline/20211109-210335-20211109-210334-629838.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/607751,64600"><img src="/uploads/inline/20211109-210322-20211109-210318-607751.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/608112,64657"><img src="/uploads/inline/20211109-210531-20211109-210530-608112.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629492,64967"><img src="/uploads/inline/20211109-210223-20211109-210220-629492.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629096,64896"><img src="/uploads/inline/20211109-210530-20211109-210528-629096.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629885,64962"><img src="/uploads/inline/20211109-210102-20211109-210058-629885.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629889,64972"><img src="/uploads/inline/20211109-210251-20211109-210250-629889.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/605989,64599"><img src="/uploads/inline/20211109-210311-20211109-210252-605989.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/626936,64580"><img src="/uploads/inline/20211109-210057-20211109-210049-626936.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/547713,64652"><img src="/uploads/inline/20211109-210520-20211109-210520-547713.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/611493,64645"><img src="/uploads/inline/20211109-210509-20211109-210508-611493.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/627359,64615"><img src="/uploads/inline/20211109-210356-20211109-210353-627359.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/551540,64606"><img src="/uploads/inline/20211109-210340-20211109-210339-551540.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/586441,64587"><img src="/uploads/inline/20211109-210214-20211109-210213-586441.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/602066,64989"><img src="/uploads/inline/20211109-210515-20211109-210514-602066.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629887,64976"><img src="/uploads/inline/20211109-210347-20211109-210346-629887.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/591602,64613"><img src="/uploads/inline/20211109-210345-20211109-210344-591602.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/610172,64629"><img src="/uploads/inline/20211109-210429-20211109-210429-610172.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/603701,64636"><img src="/uploads/inline/20211109-210442-20211109-210441-603701.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/591565,64659"><img src="/uploads/inline/20211109-210532-20211109-210531-591565.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/630012,64965"><img src="/uploads/inline/20211109-210203-20211109-210201-630012.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/628529,64969"><img src="/uploads/inline/20211109-210239-20211109-210234-628529.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/588484,64881"><img src="/uploads/inline/20211109-210428-20211109-210427-588484.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/624609,64874"><img src="/uploads/inline/20211109-210339-20211109-210337-624609.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629488,64982"><img src="/uploads/inline/20211109-210427-20211109-210425-629488.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/544081,64586"><img src="/uploads/inline/20211109-210212-20211109-210211-544081.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/624798,64602"><img src="/uploads/inline/20211109-210336-20211109-210336-624798.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629250,64964"><img src="/uploads/inline/20211109-210200-20211109-210120-629250.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/612520,64631"><img src="/uploads/inline/20211109-210435-20211109-210434-612520.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/628991,64983"><img src="/uploads/inline/20211109-210433-20211109-210430-628991.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/628785,64971"><img src="/uploads/inline/20211109-210249-20211109-210245-628785.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/630005,64991"><img src="/uploads/inline/20211109-210527-20211109-210523-630005.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    						<div class="item">
                	<div class="row">
												<div class="col-xs-6" align="center"><a href="/marketplace/629439,64987"><img src="/uploads/inline/20211109-210459-20211109-210451-629439.pdf.jpg" alt="Image" class="img-responsive"></a></div>
									    			
		    									<div class="col-xs-6" align="center"><a href="/marketplace/629884,64978"><img src="/uploads/inline/20211109-210359-20211109-210357-629884.pdf.jpg" alt="Image" class="img-responsive"></a></div>
												</div><!--/row-->
	            </div><!--/item-->
    		    		</div><!--/carousel-inner--> 
    		<a class="left carousel-control" href="#ads-carousel" data-slide="prev">‹</a>
	<a class="right carousel-control" href="#ads-carousel" data-slide="next">›</a>
    	</div>
	
	
</div><!--/panel-carousel-->

<script>
$(document).ready(function() {
	$('#ads-carousel').carousel({
	interval: 10000
	})
    
    $('#ads-carousel').on('slid.bs.carousel', function() {
    	//alert("slid");
	});
});
</script>



	<p class='box-link'>
		<a href='https://marshfieldmail.com/marketplace/?category_id=453'>
			Click here to see more featured ads			<i class='fa fa-caret-right'></i>
		</a>
	</p>

<!-- .box-content-photo -->                    </div><div class='railitem section-1col'>
                      <div class='box box-bannerads-default'>
	
	
	<div class='text-center'>
		<script type="text/javascript">
		google_ad_client = "ca-pub-6055882063795349";
		/* Creative Circle Media */
		google_ad_slot = "Creative_Circle_Media";
		google_ad_width = 300;
		google_ad_height = 250;
		</script>
		<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>
	</div>

	
	</div><!-- .box-bannerads-default -->                    </div><div class='railitem section-1col'>
                      <div class='box box-eedition'>


			<div class='row'>
							<div class='col-sm-6 col-xs-5'>
					<p class='photo'>
						<a href='/stories/wednesday-november-11-2021,64960'>
							<img class="cq-imgTag" src="https://cdn1.creativecirclemedia.com/marshfield/medium/20211109-170822-20211109-170817-MM-2021-11-10.pdf.jpg" />						</a>
					</p>
				</div>
				<div class='col-sm-6  col-xs-7 content'>
												<h1>
						<a href='/stories/wednesday-november-11-2021,64960'>Wednesday, November 10, 2021</a>
					</h1>
												<p>
					<a href='/stories/wednesday-november-11-2021,64960'>View this issue</a>
				</p>
				<p>
					<a href='/eeditions/'>
													Browse other issues
											</a>
				</p>
			</div><!-- .content -->
		</div><!-- .row -->
	
</div><!-- .box-content-calendar -->                    </div><div class='railitem section-1col'>
                      
<div class='box box-bannerads-default'>


<div style="max-width:300px; max-height:250px; margin: 0 auto;">
	<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			
   var m3_u = (location.protocol=='https:'?'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		
//]]>--></script><noscript><a href='https://marshfieldbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://marshfieldbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
</div>


</div><!-- .box-bannerads-default -->
                    </div><div class='railitem section-1col'>
                      

<div class='box box-content-hero-list'>

<div class="hidden-sm">
						<div class='hero-photo-container'  style="background-image: url('/uploads/large/20211111-150108-B4_Post Season Awards 1.jpg');"   >
		
		<div>
							<div class="hero-screen"></div>
			<div class="hero-lead-story full clearfix">
								<h2>
									<a href='/stories/webster-county-post-season-awards,65036'>
						Webster County post season awards					</a>
								</h2>
								<!-- <p class="text-lede">
									</p> -->
			</div>
			<div class="clearfix"></div>
		</div>
		<div class="clearfix"></div>
		</div>
<div class="hero-screen-heads-full">
	<ul class="content-area-list list-unstyled">
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/strafford-season-ends-at-state,65034'>
						State ends Strafford volleyball season					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/rogersville-take-second-at-state-tournament,65033'>
						Rogersville take second at state tournament					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/the-battle,65050'>
						The battle					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/city-of-marshfield-seeks-survey-responses-for-future-improvements,65049'>
						City of Marshfield seeks survey responses for future improvements					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/water-tower-receives-spray-down,65048'>
						Water tower receives spray down					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/grant-allows-for-traffic-study-following-recent-improvements,65047'>
						Grant allows for traffic study following recent improvements					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/area-basketball-preview,65032'>
						Area Basketball Preview					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/strafford-welcomes-its-first-financial-director,65042'>
						Strafford welcomes its first financial director					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/can-you-dig-it-youth-volleyball-success,65041'>
						Can you dig it? Youth Volleyball Success					</a>
								</h4>
								</div>
			</li>
			</ul>
	<!-- </h4> -->

			<div class="clearfix"></div>
</div>
<div class="clearfix"></div>

</div>
<div class="clearfix"></div>

</div><!-- .box-content-default -->
                    </div><div class='railitem section-1col'>
                      
<div class='box box-bannerads-default'>


<div style="max-width:300px; max-height:250px; margin: 0 auto;">
	<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			
   var m3_u = (location.protocol=='https:'?'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		
//]]>--></script><noscript><a href='https://marshfieldbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://marshfieldbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
</div>


</div><!-- .box-bannerads-default -->
                    </div>          </aside>
              </div><!-- .row -->

            
    </div><!-- .container -->
  
    <div class="container pk-layer default noear top-ad gray margins hidden-xs">
    <p class='text-center'>

    </p>
  </div>
  
 <!-- breaking page -->
<div class='container text-center rvb rvb-unit rvb-unit-sticky'>
  <div class='rvb rvb-sticky'>
    <div class='rvb-sticky-close' onClick=" rvb.sticky.close(); ">X</div>
    <div class=''>    
    <!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

				   if( Math.max(document.documentElement.clientWidth, window.innerWidth || 0) >= 728 ){
	
   var m3_u = (location.protocol=='https:'?'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		   }
		
//]]>--></script><noscript><a href='https://marshfieldbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://marshfieldbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
    <!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			   if( Math.max(document.documentElement.clientWidth, window.innerWidth || 0) < 728 ){
		
   var m3_u = (location.protocol=='https:'?'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://marshfieldbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   	   }
			
//]]>--></script><noscript><a href='https://marshfieldbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://marshfieldbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=20&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
    </div>
  </div>
</div>



  <footer class='container'>
      <div class='row'>

        <div class="col-sm-4 footer-col nameplate-col">
          <a href='/' ><img src="/images/MM-Logo.png" style="max-width: 225px;"></a>

          <p>
            225 N. Clay St.<br />
            Marshfield, MO 65706<br />
            Phone: <a href="tel:1-417-468-2013">417-468-2013</a><br />
            Email: <a href='mailto:circulation@phillipsmedia.com'>circulation@phillipsmedia.com</a>



          </p>
          <div class='icons'>
            <a href='https://www.facebook.com/MarshfieldMail/' target='new'><i class="fa fa-facebook-square"></i></a>
            <a href='https://twitter.com/mfieldmail' target='new'><i class="fa fa-twitter"></i></a>
          </div>
        </div>

        <div class="col-sm-8">
          <div class='row'>

            <div class="col-sm-4 sections footer-col">
              <p class='kicker'>Sections</p>
              <ul class='list-unstyled'>
                                  <li >
                    <A href='/news/'  class='' >                      News                    </a>
                  </li>
                                  <li >
                    <A href='/sports/'  class='' >                      Sports                    </a>
                  </li>
                                  <li >
                    <A href='https://www.legacy.com/obituaries/marshfieldmail/' target='new' class='' >                      Obituaries                    </a>
                  </li>
                                  <li >
                    <A href='/eeditions/'  class='' >                      e-Edition                    </a>
                  </li>
                                  <li >
                    <A href='/newsletter-signup/'  class='' >                      Newsletters                    </a>
                  </li>
                                  <li >
                    <A href='#'  class='' >                      Marketplace                    </a>
                  </li>
                                  <li >
                    <A href='/about-us/'  class='' >                      About us                    </a>
                  </li>
                                  <li >
                    <A href='#'  class='' >                      Contact us                    </a>
                  </li>
                                  <li >
                    <A href='/forms/'  class='' >                      Send us your news                    </a>
                  </li>
                                  <li >
                    <A href='/subscribe/'  class='' >                      Subscribe                    </a>
                  </li>
                              </ul>
            </div>

            <div class="col-sm-4 links footer-col">
              <p class='kicker'>Links of interest</p>
              <ul class='list-unstyled'>
                                  <li >
                    <A href='/about-us/'  class='' >                      About us                    </a>
                  </li>
                                  <li >
                    <A href='/privacy-policy/'  class='' >                      Privacy policy                    </a>
                  </li>
                                  <li >
                    <A href='/terms-of-service/'  class='' >                      Terms of service                    </a>
                  </li>
                                  <li >
                    <A href='/contact-us/'  class='' >                      Contact us                    </a>
                  </li>
                                  <li >
                    <A href='/advertise/'  class='' >                      Advertise                    </a>
                  </li>
                              </ul>
            </div>

            <div class="col-sm-4 links footer-col">
              <p class='kicker'>Nearby News Sites</p>
              <ul class='list-unstyled'>
                                <li>
                  <a href="http://bolivarmonews.com/" target="_blank">Bolivar Herald-Free Press</a>
                </li>
                                <li>
                  <a href="http://buffaloreflex.com/" target="_blank">Buffalo Reflex</a>
                </li>
                                <li>
                  <a href="http://cedarrepublican.com/" target="_blank">Cedar County Republican</a>
                </li>
                                <li>
                  <a href="http://ccheadliner.com/" target="_blank">Christian County Headliner News</a>
                </li>
                                <li>
                  <a href="https://harrisondaily.com/" target="_blank">Harrison Daily Times</a>
                </li>
                                <li>
                  <a href="http://newtoncountytimes.com/" target="_blank">Newton County Times</a>
                </li>
                                <li>
                  <a href="http://www.westplainsdailyquill.net/" target="_blank">West Plains Daily Quill</a>
                </li>
                                <li>
                  <a href="http://www.sedaliademocrat.com/" target="_blank">Sedalia Democrat</a>
                </li>
                                <li>
                  <a href="https://www.warrensburgstarjournal.com/" target="_blank">Star-Journal</a>
                </li>
                                <li>
                  <a href="https://www.whig.com/" target="_blank">Herald-Whig</a>
                </li>
                                <li>
                  <a href="https://www.hannibal.net/" target="_blank">Hannibal Courier Post</a>
                </li>
                              </ul>
            </div>

          </div>
        </div>

      </div>
  </footer>



  <div class='container pk-layer noear black'>
    <div class="short-footer">
      <div class="row">
        <div class="col-lg-8 copyright">
          &copy; Copyright 2021 Marshfield Mail
        </div>
        <div class="col-lg-4 powered">
          <a href="http://creativecirclemedia.com" target="new">Powered by Creative Circle Media Solutions</a>
        </div>
      </div>
    </div>
  </div>

</div>
<script>
</script>

<script async src="/js/site.js"></script>





<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "d9796332b5361ffd1f685260da86763f"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<script>
  (function(w,d,s,o,f,js,fjs){w['Accu-Widget']=o;w[o]=w[o]||function(){
    (w[o].q=w[o].q||[]).push(arguments)};js=d.createElement(s),
    fjs=d.getElementsByTagName(s)[0];js.id=o;js.src=f;js.async=1;
    fjs.parentNode.insertBefore(js,fjs)
  }(window,document,'script','aw','https://proxy.webwidgets.accuweather.com/js/sm_sticker.js')) 

  aw('config', {
    idTag: 'aw-widget-current',
    key: 'WXSYteDuAW',
    pCode: 'wdg_sedaliadem_new',
    theme: 'dark',
    metric: 'F'
  });
</script>

  <script>
  var timeout = null;
  $(document).ready(function(){
    timeout = window.setTimeout(function(){
      $(".twentytwenty-container").twentytwenty({
        default_offset_pct: 0.7,
        before_label: 'Before',
        after_label: 'After',
              });
    }, 300);
  })
  window.clearTimeout(timeout);
  </script>
  <script async='async' src='https://www.liqwid.net/?key=E467-0B0A-51FF-7695'></script>
<script>
window.addEventListener('load', function(event) {
        rvb.conditionalLoad(document.querySelector('.rvb-unit-sticky'), 2, rvb.sticky.load);
});
</script>

	<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
	
		
					
  </body><!-- .sitem -->

</html>