  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://marshfieldmail.com/content/tncms/live/" />
<meta name="keywords" content="seymour, patricia, brett vaughn holmes, commerce, john, visitation, diggins baptist church, fraker funeral home inc." />
<meta name="news_keywords" content="seymour, patricia, brett vaughn holmes, commerce, john, visitation, diggins baptist church, fraker funeral home inc." />
<meta name="description" content="Brett Vaughn Holmes, Seymour, son of John and Patricia (Morphew) Holmes, was born Aug. 16, 2001, and departed this life on July 13, 2019, at the age of 17." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://marshfieldmail.com/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/f16168e6-d6ce-11e8-8242-0b7d318f3bcc.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Brett Vaughn Holmes" />
<meta property="og:description" content="Brett Vaughn Holmes, Seymour, son of John and Patricia (Morphew) Holmes, was born Aug. 16, 2001, and departed this life on July 13, 2019, at the age of 17." />
<meta property="og:site_name" content="MarshfieldMail.com" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="1400764123482302" />
<meta property="article:publisher" content="https://www.facebook.com/MarshfieldMail" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MfieldMail" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #block-1485552 .search-spinner { position: absolute; } #block-1485552 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1485552 { margin-bottom: 0; } #site-search-1485552 .site-search-form { padding: 0; } #site-search-1485552 #site-search-1485552-btn { outline: none; } #site-search-1485552 #site-search-1485552-term { border: 0; box-shadow: none; } #site-search-1485552 .site-search-form { box-shadow: none; } #user-controls-1485556 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1485556 .tn-user-screenname, #user-controls-1485556 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1485556 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1485556 .dropdown-signup { font-size: 12px; } #user-controls-1485556 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1485556 .large-user-avatar { margin-right: 10px; } #user-controls-1485556 .large-user-controls { font-size: 12px; } #user-controls-1485556 .logout-btn { cursor: pointer; } #user-controls-1485556 .login-btn { color: #fff!important; } #tncms-block-1485503 .tnt-prop-img { max-width: 653px; } #tncms-block-1498126 .tnt-prop-img { max-width: 580px; } #tncms-block-1485548 .tnt-prop-img { max-width: 250px; } .follow-links-1485553 li { margin-right: 1px; padding: 0; } .follow-links-1485553 li a, .follow-links-1485553 li a:focus, .follow-links-1485553 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1485553 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1485553 li a.fb,.follow-links-1485553 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1485553 li a.tw,.follow-links-1485553 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-1485551 .search-spinner { position: absolute; } #block-1485551 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1485551-btn { background-color: #cbcbcb; border-color: #cbcbcb; } #site-search-1485551-btn { color: #000; } #user-controls-1485555 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1485555 .tn-user-screenname, #user-controls-1485555 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1485555 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1485555 .dropdown-signup { font-size: 12px; } #user-controls-1485555 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1485555 .large-user-avatar { margin-right: 10px; } #user-controls-1485555 .large-user-controls { font-size: 12px; } #user-controls-1485555 .logout-btn { cursor: pointer; } #user-controls-1485555 .login-btn { color: #fff!important; } #block-1485567 .card-panel { background-color: #cacaca; border-color: rgba(0,0,0,.08) } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-1487790 .card.summary { border: 0; padding: 0; margin: 0; } #block-1487790 .card-panel { background-color: #000; border-color: rgba(0,0,0,.08); } #block-1487790{ background-color: #c3c3c3; } #block-1487790.tnt-has-block-bg { padding-bottom: 0px; } @media screen and (max-width: 768px) { #block-1487790.tnt-has-block-bg .card-compact { padding-bottom: 20px; } } #block-1487809 .calendar-wrap { border: 0; padding: 0; margin: 0; } #block-1487809 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } .follow-links-1485554 li { margin-right: 1px; padding: 0; } .follow-links-1485554 li a, .follow-links-1485554 li a:focus, .follow-links-1485554 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1485554 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1485554 li a.fb,.follow-links-1485554 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1485554 li a.tw,.follow-links-1485554 li a.tw:hover { color: #fff; background-color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":216},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/ads/impressions.js?_dc=1563451533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/ads/traffic.js?_dc=1563428131"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/ads/settings.js?_dc=1553004300"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1519926389"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1535026620"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#cacaca","hide_audience":"Email Alerts","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1485567"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Brett Vaughn Holmes | Free | marshfieldmail.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #12bae8; } .fixed-nav #main-navigation { background-color: #12bae8 !important; } #site-top-nav-container, #site-top-nav { background-color: #b8b8b8; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #b8b8b8; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #6c7178; }#site-header-container{ border-bottom: 3px solid #6c7178; }#site-footer-container{ border-top: 3px solid #6c7178; } .tnt-bg-accent { background-color: #6c7178; } a .tnt-caret-down { color: #6c7178; } .block-title .block-title-inner { border-color: #6c7178; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #6c7178; } .form-control:focus { border-bottom-color: #6c7178; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://marshfieldmail.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/37501b98-9f18-11e8-baa2-4bfcb02791e4.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Brett Vaughn Holmes | Free | marshfieldmail.com" href="http://marshfieldmail.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://marshfieldmail.com/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b6191a80-a8a2-11e9-b2cf-474c2b77629d  section-free type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('marshfieldmail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=216&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "marshfieldmail.com",
  secureDomain: "marshfieldmail.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://marshfieldmail.com/users/admin/contribute/article/?assetid=b6191a80-a8a2-11e9-b2cf-474c2b77629d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://marshfieldmail.com/users/admin/contribute/article/?from_section=/free"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1485552" class="tncms-block hidden-md hidden-lg"><section id="block-1485552" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1485552" class="search-form-container card clearfix text-center ">
    <form id="site-search-1485552" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1485552-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1485552-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1485552-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1485552').submit();
        return false;
    });

    $('#site-search-1485552').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1485552 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1485552 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1485552-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1485556" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1485556" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://marshfieldmail.com/users/signup/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://marshfieldmail.com/users/login/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://marshfieldmail.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1485556').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://marshfieldmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://marshfieldmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://marshfieldmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1485556').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://marshfieldmail.com/users/logout/" id="user-logout-form-1485556"><input type="hidden" name="referer_url" value="https://marshfieldmail.com/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href=" /site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://marshfieldmail.com/site/faq.html"  target="_blank" rel="noopener" class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="http://marshfieldmail.com/site/advertise_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="http://marshfieldmail.com/site/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="https://www.marshfieldmail.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/area_news"  class="nav-link tnt-section-area-news">Area News</a>
                                </li><li>
                                    <a href="/rogersville/news/"  class="nav-link tnt-section-south-county-news">South County News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/churches/"  class="nav-link tnt-section-churches">Churches</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/for_the_record/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                                </li><li>
                                    <a href="/lifecycles/"  class="nav-link tnt-section-lifecycles">Lifecycles</a>
                                </li><li>
                                    <a href="/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-story-ideas">Submit Story Ideas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-marshfield-sports">Marshfield Sports</a>
                                </li><li>
                                    <a href="/rogersville/sports/"  class="nav-link tnt-section-south-county-sports">South County Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/the_good_life/"  class="nav-link tnt-section-the-good-life">The Good Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/latest_ads/"  class="nav-link tnt-section-latest-ads">Latest Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://marketplace.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace-jobs">Marketplace Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/alerts/"  class="nav-link tnt-section-e-mail-alerts">E-mail Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li><li>
                                    <a href="https://flipp.com/dist?channel_id=2821&amp;traffic_source=destination_simple"  target="_blank" rel="noopener" class="nav-link tnt-section-circulars-coupons">Circulars & Coupons</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="/living_better/"  class="nav-link tnt-section-living-better">Living Better</a>
                                </li><li>
                                    <a href="/nie/"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="http://marshfieldmail.com/classifieds/community/public_notices/webster/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="https://todaysdeal.incentrev.com/marshfield/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-all-access-pass">All Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1642992" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1485503" class="tncms-block a"><section id="block-1485503" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg?resize=300%2C81 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg?resize=400%2C108 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg?resize=540%2C146 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1498126" class="tncms-block b7-logo-block"><section id="block-1498126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1492469" class="tncms-block"><a href="/weather/"><img src="http://images.marshfieldmail.com/forecast/current.gif" width="295" height="100"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1485548" class="tncms-block m"><section id="block-1485548" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/0332f2fe-996a-11e7-ae49-8b828c0ef05f.png?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/0332f2fe-996a-11e7-ae49-8b828c0ef05f.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1485553" class="tncms-block header-social"><div class="follow-links-1485553 pull-right">
    
    <section id="block-1485553" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MarshfieldMail" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MfieldMail" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://marshfieldmail.com",
  "sameAs" : ["https://www.facebook.com/MarshfieldMail","https://twitter.com/MfieldMail"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href=" /site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="http://marshfieldmail.com/site/faq.html"  target="_blank" rel="noopener">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://marshfieldmail.com/site/advertise_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://marshfieldmail.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.marshfieldmail.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-news"  href="/news/area_news" >
                    <span class="nav-label">Area News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-county-news"  href="/rogersville/news/" >
                    <span class="nav-label">South County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churches"  href="/churches/" >
                    <span class="nav-label">Churches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/for_the_record/" >
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifecycles"  href="/lifecycles/" >
                    <span class="nav-label">Lifecycles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-looking-back"  href="/looking_back/" >
                    <span class="nav-label">Looking Back</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-story-ideas"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Story Ideas</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marshfield-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Marshfield Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-frenzy"  href="/football_frenzy/" >
                    <span class="nav-label">Football Frenzy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-racing-ap"  href="/racing/" >
                    <span class="nav-label">Racing (AP)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-cross-country"  href="/sports/track_and_cross_country/" >
                    <span class="nav-label">Track & Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-south-county-sports"  href="/rogersville/sports/" >
                    <span class="nav-label">South County Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-paper"  href="/digital_paper/" >
                    <span class="nav-label">Digital Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-good-life"  href="/special_sections/the_good_life/" >
                    <span class="nav-label">The Good Life</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-ads"  href="/latest_ads/" >
                    <span class="nav-label">Latest Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse"  href="/classifieds/" >
                    <span class="nav-label">Browse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace-jobs"  href="http://marketplace.jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-mail-alerts"  href="/alerts/" >
                    <span class="nav-label">E-mail Alerts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-extras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Extras</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-advice"  href="/career/" >
                    <span class="nav-label">Career Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulars-coupons"  href="https://flipp.com/dist?channel_id=2821&amp;traffic_source=destination_simple"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulars & Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-links"  href="/community_links/" >
                    <span class="nav-label">Community Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gas-prices"  href="/site/gas_prices.html" >
                    <span class="nav-label">Gas Prices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living-better"  href="/living_better/" >
                    <span class="nav-label">Living Better</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://marshfieldmail.com/classifieds/community/public_notices/webster/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://todaysdeal.incentrev.com/marshfield/deals"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-main-subscribe-page"  href="/subscribe/" >
                    <span class="nav-label">Main Subscribe Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-access-pass"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">All Access Pass</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-print-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Service Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1485551" class="tncms-block new-search"><section id="block-1485551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1485551" class="search-form-container card clearfix text-center well">
    <form id="site-search-1485551" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1485551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1485551-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1485551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1485551').submit();
        return false;
    });

    $('#site-search-1485551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1485551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1485551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1485551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1485555" class="tncms-block"><div id="user-controls-1485555" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://marshfieldmail.com/users/signup/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://marshfieldmail.com/users/login/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://marshfieldmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1485555').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://marshfieldmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://marshfieldmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://marshfieldmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1485555').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://marshfieldmail.com/users/logout/" id="user-logout-form-1485555"><input type="hidden" name="referer_url" value="https://marshfieldmail.com/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1485542" class="tncms-block"></div><div id="tncms-block-1498071" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1623234" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile-adv1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile-adv","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1485444" class="tncms-block hidden-sm hiddem xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="asset article-default"  data-url="https://marshfieldmail.com/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/f16168e6-d6ce-11e8-8242-0b7d318f3bcc.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="marshfieldmail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://marshfieldmail.com/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html" />
    <style>
                .asset-paging .direction {
                    color: #6c7178;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="asset-paging">
                <div id="paging-prev-b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="paging-link prev offset"></div>
                <div id="paging-next-b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Brett Vaughn Holmes
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Aug. 16, 2001-July 13, 2019 </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-07-17T09:53:00-05:00" class="tnt-date asset-date text-muted">
            Jul 17, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-17T09:54:36-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-17T09:53:00-05:00">
    <meta itemprop="datePublished" content="2019-07-17T09:53:00-05:00">
    <meta itemprop="dateModified" content="2019-07-17T04:54:36-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brett%20Vaughn%20Holmes&via=MfieldMail&url=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20marshfieldmail.com/tncms/asset/editorial/b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshfield%20Mail%20-%20Marshfield%2C%20Missouri%5D%20Brett%20Vaughn%20Holmes&body=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b6191a80-a8a2-11e9-b2cf-474c2b77629d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brett%20Vaughn%20Holmes&via=MfieldMail&url=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20marshfieldmail.com/tncms/asset/editorial/b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshfield%20Mail%20-%20Marshfield%2C%20Missouri%5D%20Brett%20Vaughn%20Holmes&body=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6191a80-a8a2-11e9-b2cf-474c2b77629d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6191a80-a8a2-11e9-b2cf-474c2b77629d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="save-list-b6191a80-a8a2-11e9-b2cf-474c2b77629d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6191a80-a8a2-11e9-b2cf-474c2b77629d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1636450" class="tncms-block">
        <div id="blox-ad-position-block-subscription-button1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-subscription-button","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Brett Vaughn Holmes, Seymour, son of John and Patricia (Morphew) Holmes, was born Aug. 16, 2001, and departed this life on July 13, 2019, at the age of 17.</p><p>Services will be at 3 p.m. Friday, July 19, 2019, at Diggins Baptist Church, under the direction of Fraker Funeral Home, Inc., with visitation following the service.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brett%20Vaughn%20Holmes&via=MfieldMail&url=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20marshfieldmail.com/tncms/asset/editorial/b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshfield%20Mail%20-%20Marshfield%2C%20Missouri%5D%20Brett%20Vaughn%20Holmes&body=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6191a80-a8a2-11e9-b2cf-474c2b77629d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6191a80-a8a2-11e9-b2cf-474c2b77629d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6191a80-a8a2-11e9-b2cf-474c2b77629d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6191a80-a8a2-11e9-b2cf-474c2b77629d" class="save-list-b6191a80-a8a2-11e9-b2cf-474c2b77629d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6191a80-a8a2-11e9-b2cf-474c2b77629d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22seymour%22#tncms-source=keyword" class="tag-seymour label label-default" >Seymour</a>
            </li> <li>
                <a href="/search/?k=%22patricia%22#tncms-source=keyword" class="tag-patricia label label-default" >Patricia</a>
            </li> <li>
                <a href="/search/?k=%22brett%20vaughn%20holmes%22#tncms-source=keyword" class="tag-brett-vaughn-holmes label label-default" >Brett Vaughn Holmes</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" >Commerce</a>
            </li> <li>
                <a href="/search/?k=%22john%22#tncms-source=keyword" class="tag-john label label-default" >John</a>
            </li> <li>
                <a href="/search/?k=%22visitation%22#tncms-source=keyword" class="tag-visitation label label-default" >Visitation</a>
            </li> <li>
                <a href="/search/?k=%22diggins%20baptist%20church%22#tncms-source=keyword" class="tag-diggins-baptist-church label label-default" >Diggins Baptist Church</a>
            </li> <li>
                <a href="/search/?k=%22fraker%20funeral%20home%20inc.%22#tncms-source=keyword" class="tag-fraker-funeral-home-inc_ label label-default" >Fraker Funeral Home Inc.</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b6191a80-a8a2-11e9-b2cf-474c2b77629d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/brett-vaughn-holmes/article_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b6191a80-a8a2-11e9-b2cf-474c2b77629d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://marshfieldmail.com/users/login/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffree%2Fbrett-vaughn-holmes%2Farticle_b6191a80-a8a2-11e9-b2cf-474c2b77629d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1490975" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1485567" class="tncms-block"><section id="block-1485567" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1485567"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1485567" type="checkbox" name="list_id[]" value="e93d7312-93f9-11e7-803a-4b799cfafcfe" data-name="Email Alerts" title="Email Alerts" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Email Alerts</h4>
                                    
                                        <p><span>Would you like to receive our Email Alerts? Headlines sent to your inbox. </span><strong>Signup today!</strong><span><em><br /></em></span></p>
<p><strong>&nbsp;</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1485567" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://marshfieldmail.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1487798" class="tncms-block text-center block-no-margin"><section id="block-1487798" class="block emphasis-h3   " ><div id="html-asset-1487798">
            <div class="html-content"><a href="https://todaysdeal.incentrev.com/marshfield/deals"><img src="http://scallion.phillipsmedia.com/assets/images/TodaysDeal-Widget.jpg" border="0" alt="click for Today's Deal"></a></div>
        </div></section></div><div id="tncms-block-1487801" class="tncms-block text-center block-no-margin padding-top padding-bottom"><section id="block-1487801" class="block emphasis-h3   " ><div id="html-asset-1487801">
            <div class="html-content"><a href="http://marketplace.jobs/"><img src="http://scallion.phillipsmedia.com/assets/images/Marketplace-Widget.jpg" border="0" alt="Click for Marketplace Jobs"></a></div>
        </div></section></div><div id="tncms-block-1494200" class="tncms-block">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1494201" class="tncms-block">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487790" class="tncms-block"><section id="block-1487790" class="block emphasis-h4 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1487790 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Photos &amp; Videos
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color card-compact">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487790-7caff252-91e4-11e9-884c-bfe638c84910" class="clearfix card summary has-image image-top light ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7caff252-91e4-11e9-884c-bfe638c84910 media-preview link-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="http://images.MarshfieldMail.com/layout//The-Good-Life-Summer-2019/PMG-PUB-AA7661C3DBAEFA2CE6EA72BDEE480D16.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Good Life • Summer 2019"
                        class="img-responsive lazyload full"
                        width="302"
                        height="302"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/7/ca/7caff252-91e4-11e9-884c-bfe638c84910/5d090e8adb290.preview.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/7/ca/7caff252-91e4-11e9-884c-bfe638c84910/5d090e8adb290.preview.png?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/7/ca/7caff252-91e4-11e9-884c-bfe638c84910/5d090e8adb290.preview.png?resize=302%2C302 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://images.MarshfieldMail.com/layout//The-Good-Life-Summer-2019/PMG-PUB-AA7661C3DBAEFA2CE6EA72BDEE480D16.html" class="tnt-asset-link">
        

        
            The Good Life • Summer 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487790-dabf5572-2f66-5e90-8ad9-0435411c87d0" class="clearfix card summary has-image image-top light  tnt-section-career">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dabf5572-2f66-5e90-8ad9-0435411c87d0 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.thejobnetwork.com/salary-increase-request-letter-examples/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="How to write a salary increase request letter (with examples)"
                        class="img-responsive lazyload full"
                        width="810"
                        height="380"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/d/ab/dabf5572-2f66-5e90-8ad9-0435411c87d0/5c2cb2a7753e2.preview.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/d/ab/dabf5572-2f66-5e90-8ad9-0435411c87d0/5c2cb2a7753e2.preview.jpg?resize=300%2C141 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/d/ab/dabf5572-2f66-5e90-8ad9-0435411c87d0/5c2cb2a7753e2.preview.jpg?resize=400%2C188 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/d/ab/dabf5572-2f66-5e90-8ad9-0435411c87d0/5c2cb2a7753e2.preview.jpg?resize=540%2C253 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/d/ab/dabf5572-2f66-5e90-8ad9-0435411c87d0/5c2cb2a7753e2.preview.jpg?resize=750%2C352 750w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/d/ab/dabf5572-2f66-5e90-8ad9-0435411c87d0/5c2cb2a7753e2.preview.jpg?resize=810%2C380 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.thejobnetwork.com/salary-increase-request-letter-examples/" class="tnt-asset-link">
        

        
            How to write a salary increase request letter (with examples)</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487790-c4ef93e1-cd83-5b6e-b721-84f67d69f8cb" class="clearfix card summary has-image image-top light  tnt-section-career">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c4ef93e1-cd83-5b6e-b721-84f67d69f8cb media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.thejobnetwork.com/are-you-being-paid-a-fair-salary/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Are you being paid a fair salary?"
                        class="img-responsive lazyload full"
                        width="810"
                        height="380"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/4e/c4ef93e1-cd83-5b6e-b721-84f67d69f8cb/5c2cb2a7c514d.preview.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/4e/c4ef93e1-cd83-5b6e-b721-84f67d69f8cb/5c2cb2a7c514d.preview.jpg?resize=300%2C141 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/4e/c4ef93e1-cd83-5b6e-b721-84f67d69f8cb/5c2cb2a7c514d.preview.jpg?resize=400%2C188 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/4e/c4ef93e1-cd83-5b6e-b721-84f67d69f8cb/5c2cb2a7c514d.preview.jpg?resize=540%2C253 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/4e/c4ef93e1-cd83-5b6e-b721-84f67d69f8cb/5c2cb2a7c514d.preview.jpg?resize=750%2C352 750w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/4e/c4ef93e1-cd83-5b6e-b721-84f67d69f8cb/5c2cb2a7c514d.preview.jpg?resize=810%2C380 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.thejobnetwork.com/are-you-being-paid-a-fair-salary/" class="tnt-asset-link">
        

        
            Are you being paid a fair salary?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487790-c73ef840-0ff5-5727-a3be-af6464cfb208" class="clearfix card summary has-image image-top light  tnt-section-career">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c73ef840-0ff5-5727-a3be-af6464cfb208 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.thejobnetwork.com/fastest-growing-jobs/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The fastest growing jobs and industries through 2023"
                        class="img-responsive lazyload full"
                        width="810"
                        height="380"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/73/c73ef840-0ff5-5727-a3be-af6464cfb208/5c2cb2a833890.preview.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/73/c73ef840-0ff5-5727-a3be-af6464cfb208/5c2cb2a833890.preview.jpg?resize=300%2C141 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/73/c73ef840-0ff5-5727-a3be-af6464cfb208/5c2cb2a833890.preview.jpg?resize=400%2C188 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/73/c73ef840-0ff5-5727-a3be-af6464cfb208/5c2cb2a833890.preview.jpg?resize=540%2C253 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/73/c73ef840-0ff5-5727-a3be-af6464cfb208/5c2cb2a833890.preview.jpg?resize=750%2C352 750w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/c/73/c73ef840-0ff5-5727-a3be-af6464cfb208/5c2cb2a833890.preview.jpg?resize=810%2C380 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.thejobnetwork.com/fastest-growing-jobs/" class="tnt-asset-link">
        

        
            The fastest growing jobs and industries through 2023</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia/" class="">More Photos & Videos</a></li>
                
            
            
        </ul><span class="clearfix"></span></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-1487790 .owl-carousel').owlCarousel({
                    loop: $('#block-1487790 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                    onRefresh: function () {
                        var owl = $('#block-1487790 .owl-carousel');
                        owl.find('div.owl-item .panel').height('');
                    },
                    onRefreshed: function () {
                        var maxHeight = 0;
                        $('#block-1487790 .owl-item .item').each(function() {
                            maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                        });
                        var owl = $('#block-1487790 .owl-carousel');
                        owl.find('div.owl-item .panel').height(maxHeight);
                    },
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // load instance data
                window.card_carousel_1487790 = $('#block-1487790 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-1487790 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1487790.prev();
                });
                // bind next click
                $('#block-1487790 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1487790.next();
                });
                $('#block-1487790 .owl-controls').remove();
                
                
                    // if images adjust height
                    var owlImage = $('#block-1487790 .owl-carousel div.card-container > div.card-image > div > figure > div > a > img');
                    if(owlImage.length){
                        $('#block-1487790 .owl-carousel img').load(function () {
                            var owl = $('#block-1487790 .owl-carousel');
                            owl.find('div.owl-item .panel').height('');
                            var maxHeight = 0;
                            $('#block-1487790 .owl-item .item').each(function() {
                                maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                            });
                            var owl = $('#block-1487790 .owl-carousel');
                            owl.find('div.owl-item .panel').height(maxHeight);
                    });
                    } else {
                    // if no images adjust height
                        $(window).load(function() {
                            var maxHeight = 0;
                            $('#block-1487790 .owl-item .item').each(function() {
                                maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                            });
                            var owl = $('#block-1487790 .owl-carousel');
                            owl.find('div.owl-item .panel').height(maxHeight);
                        });
                    }
                

            });
        </script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1490976" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1494198" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1494199" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1490977" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1494203" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1494202" class="tncms-block hidden-xs hiddem-sm">
        <div id="blox-ad-position-block-rail-bottom3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"3","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487809" class="tncms-block"><section id="block-1487809" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1487809 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1487809" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-07-18&d2=2019-07-18&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://marshfieldmail.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1485446" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1498073" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1485544" class="tncms-block"><section id="block-1485544" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485544 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1485495" class="tncms-block"><section id="block-1485495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485495 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faq.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.marshfieldmail.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1485546" class="tncms-block"><section id="block-1485546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485546 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>MarshfieldMail.com</strong><br>
    225 N. Clay St.<br>
    Marshfield, MO 65706
    <br>
    
        <strong>Phone:</strong> (417) 468-2013<br>
        <strong>Email:</strong> <a href="mailto:news@marshfieldmail.com">news@marshfieldmail.com</a><br>
    
</address></section></div><div id="tncms-block-1485554" class="tncms-block padding-bottom"><div class="follow-links-1485554 default">
    
    <section id="block-1485554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485554 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MarshfieldMail" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MfieldMail" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://marshfieldmail.com",
  "sameAs" : ["https://www.facebook.com/MarshfieldMail","https://twitter.com/MfieldMail"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1485610" class="tncms-block"><section id="block-1485610" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485610 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="https://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1485499" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1485499"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Marshfield Mail - Marshfield, Missouri</a>, 225 N. Clay St. Marshfield, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1622673" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1485556 = $('#user-controls-1485556 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1485556.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1485556.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1485555 = $('#user-controls-1485555 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1485555.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1485555.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1487809 .fc-inner' ),
            $calendar = $( '#calendar-1487809' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1487809 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1487809 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1487809 .fc-year' ).html( cal.getYear() );


        $('#block-1487809 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1487809 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1487809 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://marshfieldmail.com/tncms/block/1498260/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>