  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://marshfieldmail.com/content/tncms/live/" />
<meta name="keywords" content="block, commission, commerce, economics, building industry, finance, invoice, randy owens, dale fraker, county clerk, stan whitehurst" />
<meta name="news_keywords" content="block, commission, commerce, economics, building industry, finance, invoice, randy owens, dale fraker, county clerk, stan whitehurst" />
<meta name="description" content="The following minutes were submitted by Stan Whitehurst, county clerk." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/f16168e6-d6ce-11e8-8242-0b7d318f3bcc.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Webster County Commission" />
<meta property="og:description" content="The following minutes were submitted by Stan Whitehurst, county clerk." />
<meta property="og:site_name" content="MarshfieldMail.com" />
<meta property="og:section" content="For The Record" />
<meta property="fb:app_id" content="1400764123482302" />
<meta property="article:publisher" content="https://www.facebook.com/MarshfieldMail" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MfieldMail" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/for_the_record","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1157,1158,1388,1924,6776,3397,3825,6892,2994,6786", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["block","commission","commerce","economics","building industry","finance","invoice","randy owens","dale fraker","county clerk"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/marshfieldmail.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/marshfieldmail.com/for_the_record';
            
                gptAdSlots['ad-1642992'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1642992').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1642992'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/marshfieldmail.com/for_the_record';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1485444'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1485444').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1485444'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/marshfieldmail.com/for_the_record';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1490975'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1490975').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1490975'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#cacaca","hide_audience":"Email Alerts","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1485567"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/marshfieldmail.com/for_the_record';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1490976'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1490976').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1490976'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/marshfieldmail.com/for_the_record';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250]. [300, 600]]).build();
                gptAdSlots['ad-1490977'] = googletag.defineSlot(adUnit, [[300,250],[300,250].[300,600]], 'ad-1490977').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1490977'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/marshfieldmail.com/for_the_record';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1485446'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1485446').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1485446'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/marshfieldmail.com/for_the_record';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1622673'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1622673').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1622673'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Webster County Commission | For The Record | marshfieldmail.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #12bae8; } .fixed-nav #main-navigation { background-color: #12bae8 !important; } #site-top-nav-container, #site-top-nav { background-color: #b8b8b8; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #b8b8b8; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #6c7178; }#site-header-container{ border-bottom: 3px solid #6c7178; }#site-footer-container{ border-top: 3px solid #6c7178; } .tnt-bg-accent { background-color: #6c7178; } a .tnt-caret-down { color: #6c7178; } .block-title .block-title-inner { border-color: #6c7178; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #6c7178; } .form-control:focus { border-bottom-color: #6c7178; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://marshfieldmail.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/37501b98-9f18-11e8-baa2-4bfcb02791e4.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Webster County Commission | For The Record | marshfieldmail.com" href="http://marshfieldmail.com/search/?f=rss&amp;t=article&amp;c=for_the_record&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-9a0e7a44-2da7-11ea-b3d4-db273774cec2 section-for-the-record type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('marshfieldmail.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffor_the_record&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=284&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <!-- <h4 class="meter-heading media-heading">
                    Purchase a Day Pass or Monthly Pass to continue reading. 

                </h4>-->
                <p>You must have a subscription to continue. <span class="not-logged-in">Please log in to subscribe.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://marshfieldmail.com/users/signup/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://marshfieldmail.com/users/login/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Purchase a Day Pass or Monthly Pass to continue reading. 
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Finish this article for as low as $1 when you purchase a day pass. Just click the sign up button to purchase. If you are already a subscriber, just click log in to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://marshfieldmail.com/users/signup/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://marshfieldmail.com/users/login/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://marshfieldmail.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fmarshfieldmail.com%252Ffor_the_record%252Fwebster-county-commission%252Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1157);
                
                bloxServiceIDs.push(1158);
                
                bloxServiceIDs.push(1388);
                
                bloxServiceIDs.push(1924);
                
                bloxServiceIDs.push(6776);
                
                bloxServiceIDs.push(3397);
                
                bloxServiceIDs.push(3825);
                
                bloxServiceIDs.push(6892);
                
                bloxServiceIDs.push(2994);
                
                bloxServiceIDs.push(6786);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1485552" class="tncms-block hidden-md hidden-lg"><section id="block-1485552" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1485552" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1485552" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1485552-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1485552-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1485552-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1485552').submit();
        return false;
    });

    $('#site-search-1485552').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1485552 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1485552 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1485552-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1485556" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1485556" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://marshfieldmail.com/users/signup/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://marshfieldmail.com/users/login/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://marshfieldmail.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1485556').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://marshfieldmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://marshfieldmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://marshfieldmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1485556').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://marshfieldmail.com/users/logout/" id="user-logout-form-1485556"><input type="hidden" name="referer_url" value="https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href=" /site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://marshfieldmail.com/site/faq.html"  target="_blank" rel="noopener" class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="http://marshfieldmail.com/site/advertise_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="http://marshfieldmail.com/site/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="https://www.marshfieldmail.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/area_news"  class="nav-link tnt-section-area-news">Area News</a>
                                </li><li>
                                    <a href="/rogersville/news/"  class="nav-link tnt-section-south-county-news">South County News</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/churches/"  class="nav-link tnt-section-churches">Churches</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/for_the_record/"  class="nav-link tnt-section-for-the-record">For the Record</a>
                                </li><li>
                                    <a href="/lifecycles/"  class="nav-link tnt-section-lifecycles">Lifecycles</a>
                                </li><li>
                                    <a href="/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-story-ideas">Submit Story Ideas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-marshfield-sports">Marshfield Sports</a>
                                </li><li>
                                    <a href="/rogersville/sports/"  class="nav-link tnt-section-south-county-sports">South County Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/the_good_life/"  class="nav-link tnt-section-the-good-life">The Good Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://marketplace.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace-jobs">Marketplace Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/alerts/"  class="nav-link tnt-section-e-mail-alerts">E-mail Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li><li>
                                    <a href="https://flipp.com/dist?channel_id=2821&amp;traffic_source=destination_simple"  target="_blank" rel="noopener" class="nav-link tnt-section-circulars-coupons">Circulars & Coupons</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/community_links/"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="/living_better/"  class="nav-link tnt-section-living-better">Living Better</a>
                                </li><li>
                                    <a href="/nie/"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="http://marshfieldmail.com/classifieds/community/public_notices/webster/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="https://todaysdeal.incentrev.com/marshfield/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe/"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-all-access-pass">All Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1642992" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1642992" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1642992');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1485503" class="tncms-block a"><section id="block-1485503" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg?resize=300%2C81 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg?resize=400%2C108 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg?resize=540%2C146 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/fa79efb4-9969-11e7-ba5d-77a23b3ffde8.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1498126" class="tncms-block b7-logo-block"><section id="block-1498126" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1492469" class="tncms-block"><a href="/weather/"><img src="http://images.marshfieldmail.com/forecast/current.gif" width="295" height="100"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1485548" class="tncms-block m"><section id="block-1485548" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/0332f2fe-996a-11e7-ae49-8b828c0ef05f.png?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/0332f2fe-996a-11e7-ae49-8b828c0ef05f.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1485553" class="tncms-block header-social"><div class="follow-links-1485553 pull-right">
    
    <section id="block-1485553" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MarshfieldMail" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MfieldMail" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://marshfieldmail.com",
  "sameAs" : ["https://www.facebook.com/MarshfieldMail","https://twitter.com/MfieldMail"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href=" /site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="http://marshfieldmail.com/site/faq.html"  target="_blank" rel="noopener">
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://marshfieldmail.com/site/advertise_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="http://marshfieldmail.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.marshfieldmail.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-news"  href="/news/area_news" >
                    <span class="nav-label">Area News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-county-news"  href="/rogersville/news/" >
                    <span class="nav-label">South County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churches"  href="/churches/" >
                    <span class="nav-label">Churches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-for-the-record"  href="/for_the_record/" >
                    <span class="nav-label">For the Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifecycles"  href="/lifecycles/" >
                    <span class="nav-label">Lifecycles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-looking-back"  href="/looking_back/" >
                    <span class="nav-label">Looking Back</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-story-ideas"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Story Ideas</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marshfield-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Marshfield Sports</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-frenzy"  href="/football_frenzy/" >
                    <span class="nav-label">Football Frenzy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-racing-ap"  href="/racing/" >
                    <span class="nav-label">Racing (AP)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track-cross-country"  href="/sports/track_and_cross_country/" >
                    <span class="nav-label">Track & Cross Country</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wrestling"  href="/sports/wrestling/" >
                    <span class="nav-label">Wrestling</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-south-county-sports"  href="/rogersville/sports/" >
                    <span class="nav-label">South County Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-paper"  href="/digital_paper/" >
                    <span class="nav-label">Digital Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-good-life"  href="/special_sections/the_good_life/" >
                    <span class="nav-label">The Good Life</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse"  href="/classifieds/" >
                    <span class="nav-label">Browse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace-jobs"  href="http://marketplace.jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-mail-alerts"  href="/alerts/" >
                    <span class="nav-label">E-mail Alerts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-extras"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Extras</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-advice"  href="/career/" >
                    <span class="nav-label">Career Advice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulars-coupons"  href="https://flipp.com/dist?channel_id=2821&amp;traffic_source=destination_simple"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulars & Coupons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/calendar/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-links"  href="/community_links/" >
                    <span class="nav-label">Community Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gas-prices"  href="/site/gas_prices.html" >
                    <span class="nav-label">Gas Prices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living-better"  href="/living_better/" >
                    <span class="nav-label">Living Better</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/nie/" >
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://marshfieldmail.com/classifieds/community/public_notices/webster/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://todaysdeal.incentrev.com/marshfield/deals"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-main-subscribe-page"  href="/subscribe/" >
                    <span class="nav-label">Main Subscribe Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-access-pass"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">All Access Pass</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-print-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Service Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1485551" class="tncms-block new-search"><section id="block-1485551" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1485551" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1485551" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1485551-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1485551-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1485551-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1485551').submit();
        return false;
    });

    $('#site-search-1485551').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1485551 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1485551 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1485551-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1485555" class="tncms-block"><div id="user-controls-1485555" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://marshfieldmail.com/users/signup/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://marshfieldmail.com/users/login/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://marshfieldmail.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1485555').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://marshfieldmail.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://marshfieldmail.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://marshfieldmail.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1485555').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://marshfieldmail.com/users/logout/" id="user-logout-form-1485555"><input type="hidden" name="referer_url" value="https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1485542" class="tncms-block"></div><div id="tncms-block-1485444" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1485444" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1485444');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="asset article-default"  data-url="https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/custom/image/f16168e6-d6ce-11e8-8242-0b7d318f3bcc.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="marshfieldmail.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" />
    <style>
                .asset-paging .direction {
                    color: #6c7178;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/marshfieldmail.com\/tncms\/search\/mlt\/?origin=9a0e7a44-2da7-11ea-b3d4-db273774cec2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="asset-paging">
                <div id="paging-prev-9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="paging-link prev offset"></div>
                <div id="paging-next-9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Webster County Commission
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-01-02T15:34:00-06:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-02T15:34:00-06:00" class="tnt-date asset-date text-muted">
            Jan 2, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-02T15:37:19-06:00" class="tnt-date asset-date text-muted">Jan 2, 2020</time>
    </li>
        
        
            <li class="hidden-print"><a href="/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-02T15:34:00-06:00">
    <meta itemprop="datePublished" content="2020-01-02T15:34:00-06:00">
    <meta itemprop="dateModified" content="2020-01-02T09:37:19-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Webster%20County%20Commission&via=MfieldMail&url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20marshfieldmail.com/tncms/asset/editorial/9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshfield%20Mail%20-%20Marshfield%2C%20Missouri%5D%20Webster%20County%20Commission&body=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9a0e7a44-2da7-11ea-b3d4-db273774cec2" data-smart-adunit="/132916964/marshfieldmail.com/for_the_record">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Webster%20County%20Commission&via=MfieldMail&url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20marshfieldmail.com/tncms/asset/editorial/9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshfield%20Mail%20-%20Marshfield%2C%20Missouri%5D%20Webster%20County%20Commission&body=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a0e7a44-2da7-11ea-b3d4-db273774cec2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a0e7a44-2da7-11ea-b3d4-db273774cec2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="save-list-9a0e7a44-2da7-11ea-b3d4-db273774cec2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a0e7a44-2da7-11ea-b3d4-db273774cec2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-only"><p>The following minutes were submitted by Stan Whitehurst, county clerk.</p></div><div class="subscriber-only"><p>Nov. 5</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Randy Owens (Southern District) and Dale Fraker (Northern District), associate commissioners.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Fraker moved to go into closed session pursuant to Section 610.021(3) to discuss personnel issues. Owens seconded. The vote in favor was unanimous; motion carried. Mike Sturdefant was also present.</p></div><div class="subscriber-only"><p>At the conclusion of the meeting, Owens moved to return to open session. Fraker seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Sheriff Cole requested the Commission re-sign an intergovernmental agreement with Greene County concerning the housing of inmates, as the previous copy had been lost.</p></div><div class="subscriber-only"><p>Robbie Marks and Julie Moore, representing HM Benefits, presented options for employee group health insurance. Shelly Clift, deputy county clerk, and Missy Pickel, payroll specialist, were also present.</p></div><div class="subscriber-only"><p>Nathan Morris, IT director, presented a list of furniture and other items to be purchased from Moseley’s Office Supply for the new jail/justice center pursuant to a request for qualifications of Aug. 19. Owens moved to proceed. Fraker seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>David Marlin reported damage to county right-of-way adjoining his property near the intersection of Beach Road and State Hwy WW.</p></div><div class="subscriber-only"><p>No further business appearing, the Commission adjourned at approximately noon.</p></div><div class="subscriber-only"><p>Nov. 8</p></div><div class="subscriber-only"><p>Owens and Ipock met on-site near the rail crossing at Oak Lawn Road (east of Seymour) to discuss potential safety improvements. Also present were Larry Scheperle and Jack Wright, MoDOT Rail Safety (Multi-Modal) Division; John Caufield, Burlington Northern Santa Fe Railway (BNSF); Garrett Pittman, Mark Nichols and Matt Lamb, commissioners of the Seymour Special Road District; and Tony Boring, road supervisor for the Seymour Special Road District.</p></div><div class="subscriber-only"><p>Nov. 12</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Randy Owens (Southern District) and Dale Fraker (Northern District), associate commissioners.</p></div><div class="subscriber-only"><p>Todd Hungerford, treasurer, presented invoices from officeholder side funds for Commission review. He also presented a report of sales tax revenues received for the first 11 months of 2019.</p></div><div class="subscriber-only"><p>Dale Hartwell, maintenance supervisor, reported on progress of roof repairs on the Courthouse.</p></div><div class="subscriber-only"><p>Ben Berkstresser, prosecuting attorney, provided counsel on legal issues.</p></div><div class="subscriber-only"><p>Shelly Clift, deputy county clerk, presented invoices under commission supervision. The invoices were reviewed and approved.</p></div><div class="subscriber-only"><p>Shelly Clift and Missy Pickel, payroll specialist, presented information regarding alternatives for group health insurance and ancillary benefits. The matter was tabled, pending further review.</p></div><div class="subscriber-only"><p>Allen Dennis reported that a property tax billing error for one parcel of real estate occurred again for a second consecutive year, and that the collector’s office had declined to assist. (Postscript: the cause of the billing error was subsequently found, and is believed to be resolved.)</p></div><div class="subscriber-only"><p>Requests for qualifications were opened for IT services for the Sheriff’s Office (including purchase of hardware for the new jail/justice center). One submission was received: Computer Geeks (Springfield). Fraker moved to accept it as presented. Owens seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Requests for qualifications were opened for lease/purchase of office equipment (including copiers for the new jail/justice center). Three submissions were received: American Business Systems, GFI Digital and Lakeland Office Systems (formerly Inland Printing Company). Selection was tabled, pending review.</p></div><div class="subscriber-only"><p>Gail Bridgewater, representing Webster County 911 Administrative Services, conveyed a request from the 911 Board that the Commission rescind Order #2018-03 (also requested by the Board), and adopt a new order opting in and imposing a 3% charge on prepaid wireless plans to help fund 911 services.</p></div><div class="subscriber-only"><p>Owens moved to adopt Order #2019-01. Fraker seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Todd Hungerford returned, and with Stan Whitehurst, county clerk, participated in a review of county finance as it relates to employee compensation. At the conclusion of the discussion, Fraker moved to a) accept a proposal from the county’s current health insurance broker (HM Benefits) for a three-plan option with United Health Care (coupled with dental, vision and group life insurance through Mutual of Omaha), effective Jan. 1; b) to increase the county’s contribution to employee health insurance to $400 per month (approximately 90% of the employee-only premium for the standard plan); and c) grant a wage increase of 75 cents per hour across the board for all positions on the employee wage scale. Owens seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>The Commission participated in a meeting concerning the jail construction project. Also present were Nick Smith and Jeff Harrelson, Septagon Construction Management; Ben Berkstresser, prosecuting attorney; Sheriff Roye Cole; Tiffany Knight, office manager for the Sheriff’s Office; Nathan Morris, IT director; and Stan Whitehurst, county clerk.</p></div><div class="subscriber-only"><p>Smith reported that the long-awaited elevators arrived earlier in the day, with an estimated installation time of six weeks.</p></div><div class="subscriber-only"><p>There was a lengthy discussion related to a conflict between subcontractors (Sweeper Metal v. Noah Detention) involving alleged expenses caused to one sub-contractor by delays on the part of another. Septagon is working to resolve the dispute. Smith indicated it could be helpful if the county were to consider its options as to liquidated damages. Collateral issues were discussed, as in the event litigation is required, the county would be a necessary party.</p></div><div class="subscriber-only"><p>Smith pressed Berkstresser for an indication of whether the county would be willing to forego seeking liquidated damages with other contractors for delays not related to the dispute above, but rather from setbacks from the elevators and other issues. However, no answers were given, pending resolution of other points of dissatisfaction, including quality of installation of wood panels and trim work and polished concrete flooring in the public lobby areas.</p></div><div class="subscriber-only"><p>The Commission held a hastily called meeting of elected officials and department heads to discuss employee health insurance and compensation. Those able to attend were Austin Graybill, assessor; Kevin Farr, collector; Todd Hungerford, treasurer; Sheriff Roye Cole; Gary Don Letterman, recorder; Tom Simmons, emergency management director; Nathan Morris; and Dale Hartwell, maintenance supervisor.</p></div><div class="subscriber-only"><p>Afterward, Owens traveled to the Fordland Road Maintenance Facility to meet with road employees there. Fraker and Ipock went to the Marshfield Road Maintenance Facility for the same purpose.</p></div><div class="subscriber-only"><p>No further business appearing, the Commission adjourned.</p></div><div class="subscriber-only"><p>Ipock and Owens attended a public meeting hosted by Crawford Murphy &amp; Tilley (CMT) regarding the long-range study of the U.S. Highway 60 corridor. The meeting was held at the Diggins Baptist Church. Also present were Steve Prange and Matt DeMoss, CMT; Beth Schaller, Southwest District Office, MoDOT; Jack Wright, MoDOT Rail Safety (Multi-Modal) Division; Barbara Holmes and David Wells, Village of Diggins Board of Trustees; approximately 40 other members of the general public (including approximately 15 members of the Amish community); and Stan Whitehurst, county clerk. Karen Craigo, editor of The Marshfield Mail, observed the proceedings.</p></div><div class="subscriber-only"><p>Nov. 12</p></div><div class="subscriber-only"><p>Owens attended a meeting of the Transportation Advisory Committee (TAC), hosted by the Southwest Missouri Council of Governments (SMCOG) at the Greene County Library on South Campbell Avenue, Springfield. Also representing the county were John Benson, city administrator for the City of Marshfield, and Stan Whitehurst, county clerk.</p></div><div class="subscriber-only"><p>Nov. 15</p></div><div class="subscriber-only"><p>Ipock attended a meeting of the Council of Local Elected Officials (CLEO) of the Workforce Investment Board (WIB), held at the Greene County Courthouse, Springfield.</p></div><div class="subscriber-only"><p>Nov. 17-19</p></div><div class="subscriber-only"><p>The Commission attended the annual conference of the Missouri Association of Counties (MAC), held at the Lake of the Ozarks. The conference began on Sunday, Nov. 17, and ended midday on Tuesday, Nov. 19. Also representing the county at the conference were: Kevin Farr, collector; Todd Hungerford, treasurer; Austin Graybill, assessor; Gary Don Letterman, recorder; and Stan Whitehurst, county clerk.</p></div><div class="subscriber-only"><p>On Monday morning, Nov. 18, 2019, the three commissioners (along with Gary Don Letterman, recorder, and Stan Whitehurst, county clerk) returned briefly from the MAC conference to attend a groundbreaking ceremony hosted by the City of Marshfield at the construction site of the second Marshfield interchange on I-44 (near mile marker 103). Sheriff Roye Cole and prosecuting attorney Ben Berkstresser also represented the County at the event.</p></div><div class="subscriber-only"><p>The ceremony featured remarks by Lt. Governor Mike Kehoe and State Senator Mike Cunningham, among others. Other officials in attendance included Michael Pace, chairman of the Missouri Highways and Transportation Commission; Gregg Smith, vice chair, assistant district engineer of the Southwest District office of the Missouri Department of Transportation (MoDOT); former State Representative Lyndall Fraker; State Representatives John Black and Hannah Kelly; and Mayor Robert Williams (who also acted as master of ceremonies for the event).</p></div><div class="subscriber-only"><p>Nov. 19</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Randy Owens (Southern District), associate commissioner.</p></div><div class="subscriber-only"><p>Ipock and Owens participated in the following proceedings:</p></div><div class="subscriber-only"><p>Shelly Clift, deputy county clerk, presented invoices under commission supervision. The invoices were reviewed and approved.</p></div><div class="subscriber-only"><p>Requests for qualifications were received for a firm to provide kitchen equipment and small wares for the kitchen in the new jail/justice center. One submission was received: Fellers Food Service Equipment (of Springfield). Owens moved to accept the submission as presented. Ipock seconded. The vote was two in favor, none against. Motion carried.</p></div><div class="subscriber-only"><p>Nathan Morris, IT director, requested permission to purchase certain computer hardware as required by the Office of State Courts Administrator (OSCA) for the criminal hearing room/support offices in the new jail/justice center (estimated cost: $6,533.61). Owens moved to proceed. Ipock seconded. The vote was two in favor, none against. Motion carried.</p></div><div class="subscriber-only"><p>No further business appearing, the Commission adjourned.</p></div><div class="subscriber-only"><p>The evening of Tuesday, Nov. 19, Ipock and Owens attended a public meeting hosted by Crawford Murphy &amp; Tilley (CMT) regarding the long-range study of the U.S. Highway 60 corridor. The meeting was held at Seymour Senior Center. Also present were Steve Prange and Matt DeMoss, CMT; John Sanders, project manager with the MoDOT Southwest District Office; Larry Scheperle and Jack Wright, MoDOT Rail Safety (Multi-Modal) Division; Megan Clark, representing the Southwest Missouri Council of Governments (SMCOG); Richard Vinson, Seymour Mayor; aldermen William Pogue and Dan Wehmer; Hillary Gintz, Seymour city administrator; Chase Davis, representing the Seymour Police Department; Drew Cannon, field representative for U.S. Congresswoman Vicky Hartzler’s office; approximately 35 members of the general public (including two elder members of the Amish community); and Stan Whitehurst, county clerk.</p></div><div class="subscriber-only"><p>Nov. 25</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Randy Owens (Southern District) and Dale Fraker (Northern District), associate commissioners.</p></div><div class="subscriber-only"><p>Ben Berkstresser, prosecuting attorney, requested the Commission go into closed session to discuss personnel issues pursuant to Section 610.021(3). Fraker made the motion; Owens seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Owens moved to return to open session. Fraker seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Dale Hartwell, maintenance supervisor, gave a department update.</p></div><div class="subscriber-only"><p>Todd Hungerford, treasurer, presented invoices from officeholder side funds for Commission review.</p></div><div class="subscriber-only"><p>Shelly Clift, deputy county clerk, presented invoices under commission supervision. The invoices were reviewed and approved.</p></div><div class="subscriber-only"><p>Wayne Turner, special projects manager for the Road Department, reported on bridge inspections for Gourley Ford (Beach Road) and Matney Hollow Road.</p></div><div class="subscriber-only"><p>Owens and Ipock inspected White Oak Road (Rogersville).</p></div><div class="subscriber-only"><p>Fraker moved to approve the purchase of kitchen equipment and small wares (furniture, fixtures &amp; equipment for the new justice center) from Fellers Food Service Equipment pursuant to a selection process of Nov. 19 for a total of $20,974.52. Owens seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Owens exited.</p></div><div class="subscriber-only"><p>Spencer Jones, representing Great River Engineering, reviewed a list of proposed bridge projects. He reported that his firm is currently working on obtaining right of way for projects on Red Oak Road and Wester Bluff Road. Programming forms for future projects on Beach Road and Greenwood Road have been prepared. However, Jones advised delaying submission of those projects to the Missouri Department of Transportation (MoDOT), pending possible changes to MoDOT’s bridge replacement-offsystem (BRO) program.</p></div><div class="subscriber-only"><p>At approximately 4:15pm, Fraker and Ipock attended a meeting at Marshfield City Hall to discuss proposed joint improvement projects. Also in attendance were Mayor Robert Williams; Marshfield city administrator John Benson; deputy city administrator Sam Rost; Mel Eakins and Spencer Jones, Great River Engineering; and Stan Whitehurst, county clerk.</p></div><div class="subscriber-only"><p>No further business appearing, the Commission adjourned.</p></div><div class="subscriber-only"><p>Nov. 26</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Randy Owens (Southern District) and Dale Fraker (Northern District), associate commissioners.</p></div><div class="subscriber-only"><p>Gary Drennan, representing Drennan Surveying Services, introduced himself to the Commission.</p></div><div class="subscriber-only"><p>Bids were received for the purchase of bulk fuel for the Fordland and Marshfield Road Maintenance Facilities. Two bids were received: Ozark Mountain Energy (OME) and Rex Smith Oil Company. World Fuel Service (formerly Carter Energy) submitted a statement of no bid. Mike Sturdefant, road supervisor, was also present.</p></div><div class="subscriber-only"><p>Fraker moved to purchase from the low bidder, OME. Owens seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Nathan Morris, IT director, and Stan Whitehurst, county clerk, gave a report on issues related to the jail construction project.</p></div><div class="subscriber-only"><p>At approximately 10:30 a.m., the Commission participated in a meeting on site in the new justice center (currently under construction). Others present included Tom Wright, John Stokes and John West with Wright Construction Co.; Adam Kuehl, HMN Architects; Nick Smith and Jeff Harrelson, Septagon Construction Management; Stan Whitehurst; and Nathan Morris. Ben Berkstresser, prosecuting attorney, joined the meeting in progress.</p></div><div class="subscriber-only"><p>A number of conflict points were reviewed, including quality of installation of wood panels and trim work and polished concrete flooring in the public lobby areas. The meeting ended at approximately 12:30 p.m.</p></div><div class="subscriber-only"><p>A portion of the group reconvened at 1:30 p.m. In addition to the Commission, those present were Adam Kuehl; Nick Smith and Jeff Harrelson; Ben Berkstresser; Nathan Morris; Stan Whitehurst; and Tiffany Knight, office manager for the sheriff.</p></div><div class="subscriber-only"><p>Harrelson opened with a project manager’s report. Work on the elevators continues; however, there are a number of unfinished items throughout the building. The decision was made to postpone training on the security system (previously scheduled for Dec. 4) to an undetermined date, closer to project completion.</p></div><div class="subscriber-only"><p>The budget was reviewed. Fraker moved to approve invoice packet #25, totaling $95,450.00. Owens seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Smith led the discussion of pending items. He stated a meeting concerning a damage claim between subcontractors (including Sweeper Metals &amp; Noah Detention) has not occurred yet due to a health emergency involving one of the individuals involved. A rough cost range for making proposed changes to the polished concrete floor in the two public lobbies (stemming from a meeting earlier in the day) was offered ($32,000-$45,000); it was determined to seek other options. The issue was not resolved.</p></div><div class="subscriber-only"><p>Tina Davis, jail administrator, joined the meeting near its conclusion. One of the remaining items discussed was a disagreement over the design of the operation of the security doors for the jail administrator’s office. A cost estimate of $7,979 had been received for the installation/programming of a request to exit button in the jail administrator’s office. That cost was rejected; the issue was not resolved.</p></div><div class="subscriber-only"><p>Whitehurst requested a cost estimate for replacing wood veneer in certain areas of the courtroom (top of railings, gate doors and other hard-use areas) with more durable material for the Commission to review in the coming weeks.</p></div><div class="subscriber-only"><p>No firm estimate of a completion date was available. A consensus of speculation settled upon completion of construction in early February, with the facility available to go operational sometime in March 2020.</p></div><div class="subscriber-only"><p>No further business appearing, the Commission adjourned at approximately 3:15 p.m.</p></div><div class="subscriber-only"><p>Dec. 2</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Randy Owens (Southern District) and Dale Fraker (Northern District), associate commissioners.</p></div><div class="subscriber-only"><p>Dale Hartwell, maintenance supervisor, gave a department update.</p></div><div class="subscriber-only"><p>Todd Hungerford, treasurer, presented invoices from officeholder side funds for Commission review.</p></div><div class="subscriber-only"><p>Dorisel Bennett, Fordland crew chief, requested additional security equipment for the Fordland Road Maintenance Facility.</p></div><div class="subscriber-only"><p>Shelly Clift, deputy county clerk, presented invoices under commission supervision. The invoices were reviewed and approved.</p></div><div class="subscriber-only"><p>Nathan Morris, IT director, requested approval for the purchase of telephones for the new justice center from Rayfield Communications (pursuant to selection process/bids from May 15, 2018) at an estimated cost of $3,855. Fraker made the motion, which was seconded by Owens. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>No further business appearing, the Commission adjourned at midday.</p></div><div class="subscriber-only"><p>Dec. 3</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Randy Owens (Southern District) and Dale Fraker (Northern District), associate commissioners.</p></div><div class="subscriber-only"><p>The Commission reviewed and approved lists of changes to the property tax book performed by the assessor’s and collector’s offices during the month of November 2019, including personal property abatements and additions and real estate abatements and additions.</p></div><div class="subscriber-only"><p>Todd Hungerford, treasurer, presented additional invoices for the Commission to review.</p></div><div class="subscriber-only"><p>Mike Sturdefant, road supervisor, reviewed equipment needs for calendar year 2020.</p></div><div class="subscriber-only"><p>Representatives of the University of Missouri Extension Council for Webster County presented their 2020 budget request. Those present included Terry Penner, Mel Troyer and Kyle Whittaker.</p></div><div class="subscriber-only"><p>Debbie Giberson presented the 2020 budget request for the 30th Circuit Juvenile Office.</p></div><div class="subscriber-only"><p>Fraker moved to link the county mileage reimbursement rate to the state’s reimbursement rate, effective Jan. 1. Owens seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Fraker moved to approve the purchase of cellphone boosters to improve connectivity in the detention (basement) areas of the new justice center from Rayfield Communications at a cost of $21,170. Owens seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Ron Houseman, representing Computer Information Concepts, Inc. (CIC), paid a sales call.</p></div><div class="subscriber-only"><p>Fraker exited around noon.</p></div><div class="subscriber-only"><p>Brad Parker, representing Summit Truck Group, paid a sales call regarding the International line of dump trucks. Mike Sturdefant was also present.</p></div><div class="subscriber-only"><p>The Commission adjourned at approximately 3 p.m.</p></div><div class="subscriber-only"><p>Dec. 4</p></div><div class="subscriber-only"><p>Owens attended a meeting of the Southwest Missouri Council of Governments (SMCOG), held at the Library Center on South Campbell Avenue, Springfield. Among the approximately 50 leaders from SMCOG’s 10-county region were the following from Webster County: State Representative John Black; Barbara Holmes, chair of the Diggins Board of Trustees; John Benson, Marshfield city administrator; Duane Lavery, CEO of GRO Marshfield; and Stan Whitehurst, county clerk.</p></div><div class="subscriber-only"><p>Also on Dec. 4, Ipock attended a luncheon of the Ozarks Headwaters Recycling District (OHRD) held at the Greene County Public Safety Center (Emergency Management) in downtown Springfield. Approximately 25 people were present, representing the five counties of the district.</p></div><div class="subscriber-only"><p>Dec. 5</p></div><div class="subscriber-only"><p>Pursuant to Section 610.020(4), the Commission conferred by telephone concerning an offer by the subcontractor (Journagan Construction) who will be bidding paving services for the Missouri Department of Transportation (MoDOT) in southern Webster County in 2020. The contractor wished to negotiate a trade whereby Journagan would give the County asphalt millings from the repaving of the US Highway in exchange for a) allowing said material to be stockpiled on county property and b) some limited assistance in the hauling of the millings. Should Journagan be successful in obtaining the bid, this proposed arrangement was deemed to be of significant value and in the best interests of the public. As time would not allow for postponing a decision until a regular meeting (due to deadline for submitting bids), Owens moved to accept the proposal. Fraker seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Dec. 9</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Randy Owens (Southern District) and Dale Fraker (Northern District), associate commissioners.</p></div><div class="subscriber-only"><p>Dale Hartwell, maintenance supervisor, gave a department update.</p></div><div class="subscriber-only"><p>Todd Hungerford, treasurer, presented invoices from officeholder side funds for Commission review. He also presented a report of sales tax revenues received during the calendar year 2019. Said revenues increased more than 7% over that received in 2018.</p></div><div class="subscriber-only"><p>Shelly Clift, deputy county clerk, presented invoices under commission supervision. The invoices were reviewed and approved.</p></div><div class="subscriber-only"><p>Stan Whitehurst, county clerk, submitted a pay schedule for election judges and rent for polling places for 2020. The sole change was to increase rent from $75 to $100 per day (unless otherwise set by contract). The schedule was approved as presented.</p></div><div class="subscriber-only"><p>Ben Berkstresser, Prosecuting Attorney, reviewed preparations for a public meeting later in the evening concerning the possibility of forming a Neighborhood Improvement District (NID) for Springhill subdivision.</p></div><div class="subscriber-only"><p>By telephone, Jeff Harrelson, Septagon Construction Management, requested a decision regarding carpet for the entrance to the new Justice Center.</p></div><div class="subscriber-only"><p>Ben Berkstresser returned to discuss his 2020 budget request.</p></div><div class="subscriber-only"><p>Owens moved to honor past practice and close the Courthouse at noon on Christmas Eve. All full-time county employees will be given an additional four hours of paid leave. Offices/employees wishing to close for the entire day may do so, but would be required to use vacation or comp time in order to be paid for the additional time off. Fraker seconded. The vote in favor was unanimous; motion carried.</p></div><div class="subscriber-only"><p>No further business appearing, the Commission adjourned at approximately 3:30 p.m.</p></div><div class="subscriber-only"><p>At 6:30 p.m., the Commission hosted a meeting with property owners of Springhill subdivision (consisting of Williams Way, Katie Lane and Klemme Drive). The meeting was held in the large court room on the Courthouse second floor. Among the owners present were Douglas Leland, Dorothy Leland, Jeff Baker, Crystal Baker, Nick Lesmeister, Jarid Lesmeister, Robert Eaden, Anielia Eaden, Judi Eaden, Ronald Defenbaugh and Kimberly Stoll.</p></div><div class="subscriber-only"><p>Ben Berkstresser opened the meeting by explaining the structure of Neighborhood Improvement Districts (NIDs). Cost estimates for hot mix asphalt (2 inches of asphalt over 2 inches of black base) were reviewed. The possibility of using a chip-and-seal surfacing, without the benefit of an NID, was also discussed.</p></div><div class="subscriber-only"><p>Stan Whitehurst, county clerk, was also present.</p></div><div class="subscriber-only"><p>The result of the meeting was that owners declined to pursue the option of forming an NID due to the costs involved in hot mix asphalt paving. They may pursue the second option (chip-and-seal), depending upon the interest of owners who were unable to attend.</p></div><div class="subscriber-only"><p>Dec. 10</p></div><div class="subscriber-only"><p>Present were Paul Ipock, presiding commissioner, and Dale Fraker (Northern District), associate commissioner.</p></div><div class="subscriber-only"><p>The Commission reviewed and approved 2020 bid specifications for electrician, plumber, general contractor, HVAC contractor, and pest control. Dale Hartwell, maintenance supervisor, was also present.</p></div><div class="subscriber-only"><p>Mike Sturdefant, road supervisor, and Chris Young, representing Murphy Tractor &amp; Equipment Co., reviewed heavy equipment needs for the Road Department.</p></div><div class="subscriber-only"><p>Pursuant to Sourcewell (formerly NJPA, or National Joint Purchasing Alliance, a public entity buying cooperative) contract #032515-WAI, Fraker moved to purchase a Hamm HD12VV tandem roller and receive $15,000 credit off the new price due to previous rental of said machine (a 2017 model with 37 machine hours). Ipock seconded. The vote was two in favor, none against. Motion carried.</p></div><div class="subscriber-only"><p>After discussion, during which Southern District Associate Commissioner Randy Owens was contacted by telephone, Fraker moved to purchase new 2020 John Deere 325G Track Skid Loader pursuant to Sourcewell contract #032515-KEV. The purchase included a 78-inch smooth bucket and pallet forks. Owens seconded. The vote was unanimous; motion carried.</p></div><div class="subscriber-only"><p>Ipock then moved to purchase an additional bucket (with teeth) at an added cost of $1,600. Fraker seconded. The vote was two in favor, none against. Motion carried.</p></div><div class="subscriber-only"><p>Todd Hungerford, treasurer, and Stan Whitehurst, county clerk, reviewed the schedule for preparation of the 2020 Budget. The date for a public hearing to approve the budget was set for Tuesday, January 14.</p></div><div class="subscriber-only"><p>Fraker moved to reappoint Paul Farnsworth to the Senior Services Board for a four-year term ending Dec. 31, 2023. Ipock seconded. There were two votes in favor, none against. Motion carried.</p></div><div class="subscriber-only"><p>No further business appearing, the Commission adjourned at approximately noon.</p></div><div class="subscriber-only"><p>Dec. 11</p></div><div class="subscriber-only"><p>Ipock attended a meeting of the Council of Local Elected Officials (CLEO) of the Workforce Investment Board (WIB), held at the Missouri Career Center on East Sunshine Street in Springfield.</p></div><div class="subscriber-only"><p>Marshfield P.D.</p></div><div class="subscriber-only"><p>The following calls were handled by the Marshfield Police Department.</p></div><div class="subscriber-only"><p>Oct. 13</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 400 block of East Third.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 800 block of Willow.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 200 block of East Jackson.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 200 block of East Jackson.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of South Walnut.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 800 block of Fox Hill.</p></div><div class="subscriber-only"><p>Assisted an agency in the 500 block of South Marshall.</p></div><div class="subscriber-only"><p>Assisted an agency in the 1600 block of West Washington.</p></div><div class="subscriber-only"><p>Oct. 14</p></div><div class="subscriber-only"><p>Assisted a citizen in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the area of North Locust and East Washington.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the area of Smith and Welch.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of Church.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the area of Massey and North Buffalo.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of East Bedford and North Elm.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of South Walnut.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of East Hubble and North Elm.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 200 block of East Third.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 500 block of South Walnut.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the area of South Vine and Commercial.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of Lura.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 600 block of Church.</p></div><div class="subscriber-only"><p>Assisted an agency in the 600 block of North Locust.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 300 block of North Pitts.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 800 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 200 block of North.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of Highway DD.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of Elm and Golf Course.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 300 block of South Walnut.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of South White Oak and West Jackson. Responded to an alarm in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 18000 block of Highway 38.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 400 block of East Second.</p></div><div class="subscriber-only"><p>Oct. 15</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 800 block of West Washington.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of East Second and South Olive.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 500 block of Dill.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 100 block of South Elm.</p></div><div class="subscriber-only"><p>Responded to a theft in the 100 block of Maple.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 200 block of Commercial.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 100 block of West Jefferson.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of North Buffalo.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of South Walnut.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 500 block of Julian.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of West Jefferson and Spur.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of East Burford.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the 400 block of South Olive.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 800 block of East Burford.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Oct. 16</p></div><div class="subscriber-only"><p>Responded to an alarm in the 100 block of South Prairie Lane.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 700 block of East Washington.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 500 block of North White Oak.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 1700 block of Woodridge.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of Dill.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 200 block of St. Charles.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 200 block of St. Charles.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Responded to a theft in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a theft in the 400 block of South Pltts.</p></div><div class="subscriber-only"><p>Assisted an agency in the 1300 block of North Clay.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Oct. 17</p></div><div class="subscriber-only"><p>Assisted a citizen in the area of North Pitts and East Burford.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 1300 block of West Jefferson.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the area of East McVay and South Vine.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of Spur and Interstate 44.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 800 block of South White Oak.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 700 block of West Hubble.</p></div><div class="subscriber-only"><p>Responded to a theft in the 500 block of Pine Ridge.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 200 block of South Pine.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 600 block of North Locust.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of South Vine.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of North White Oak.</p></div><div class="subscriber-only"><p>Assisted an agency in the 100 block of Kari.</p></div><div class="subscriber-only"><p>Responded to a theft in the 800 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the 800 block of South Marshall.</p></div><div class="subscriber-only"><p>Oct. 18</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of East Bedford.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 500 block of South Elm.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 400 block of South Marshall.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of West Hubble and Banning.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the area of Sunshine and St. Charles.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Assisted paramedics in the 1200 block of Banning.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 1100 block of Highway A.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of West Jackson and South Clay.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of South Crittenden and East Jackson.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 400 block of Lucas.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 300 block of Highway DD.</p></div><div class="subscriber-only"><p>Oct. 19</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 1100 block of Smith.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the 500 block of North White Oak</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 500 block of Church.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 700 block of Cambridge.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 700 block of West Jackson.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 200 block of Highway W.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 500 block of North Buffalo.</p></div><div class="subscriber-only"><p>Responded to a theft in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 900 block of West Washington</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 400 block of South Vine.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 1100 block of Smith.</p></div><div class="subscriber-only"><p>Oct. 20</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 400 block of George.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the 300 block of Maple.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 500 block of Commercial.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 200 block of Highway W.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 700 block of West Jackson.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 800 block of Commercial.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of North White Oak.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Oct. 21</p></div><div class="subscriber-only"><p>Assisted an agency in the 400 block of South Vine.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 900 block of West Washington Assisted a motorist in the area of South Crittenden and East Jackson.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of Spur and Interstate 44.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 600 block of North Marshall.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 600 block of North Marshall.</p></div><div class="subscriber-only"><p>Assisted an agency in the area of West Third and South Marshall.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 500 block of South Marshall.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Assisted motorist in the 500 block of Pine Ridge.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 200 block of Sunshine.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 200 block of Commercial.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 600 block of South Vine.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 400 block of South Pitts.</p></div><div class="subscriber-only"><p>Oct. 22</p></div><div class="subscriber-only"><p>Assisted motorist in the area of South Crittenden and East Jackson.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 500 block of South Vine.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of Commercial.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 500 block of North Buffalo.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 700 block of Birchwood.</p></div><div class="subscriber-only"><p>Assisted an agency in the 500 block of Chestnut.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 400 block of George.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of Church.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 200 block of North.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Responded to a theft in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of South Pine.</p></div><div class="subscriber-only"><p>Assisted an agency in the 200 block of East Washington.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Oct. 23</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of Church.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 1400 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 600 block of East Second.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 700 block of Birchwood.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 200 block of Wildwood.</p></div><div class="subscriber-only"><p>Assisted an agency in the area of Interstate 44.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the area of East Jackson and South Locust.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 200 block of South Walnut.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 1200 block of Banning.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 600 block of East Burford.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 700 block of South Marshall.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the 600 block of South Marshall.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of Church.</p></div><div class="subscriber-only"><p>Oct. 24</p></div><div class="subscriber-only"><p>Responded to a theft in the 800 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to property damage in the 1200 block of Spur.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 100 block of Alford.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the 1500 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to report of property damage in the 1200 block of Spur.</p></div><div class="subscriber-only"><p>Assisted motorist in the 1100 block of Spur.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 100 block of Vivian.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 800 block of South White Oak.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 1200 block of Spur.</p></div><div class="subscriber-only"><p>Oct. 25</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of South Mill.</p></div><div class="subscriber-only"><p>Responded to a theft in the 300 block of North Locust.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the area of East Washington and North Locust.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 700 block of Aspen.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of Interstate 44.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of West Washington and George.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of South Mill.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Assisted an agency in the 100 block of Eastbrook Drive.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 700 block of Aspen.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of South Mill.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 1300 block of Banning.</p></div><div class="subscriber-only"><p>Assisted an agency m the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of Highway W and Spur.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 200 block of East Madison.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 400 block of West Jackson.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 100 block of North Clay.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 200 block of North Pine.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 700 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of South Mill.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of West Washington and George.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 300 block of North Marshall.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of South Mill.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the area of East Washington and North Locust.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 200 block of East Madison.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 400 block of West Jackson.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 1200 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 100 block of North Clay.</p></div><div class="subscriber-only"><p>Oct. 26</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of Maple.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 700 block of South Olive.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 300 block of Sunshine.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 700 block of East Bedford.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of Maple.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the area of East Jackson and South Pine.</p></div><div class="subscriber-only"><p>Responded to a theft in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the area of Highway A and Dry Creek Road.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 200 block of East Madison.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Assisted an agency in the area of Highway A and Dry Creek Road.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 200 block of South Walnut.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 700 block of East Bedford.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the area of North Locust and East Washington.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 300 block of McNabb.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 500 block of Commercial.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 300 block of North Buffalo.</p></div><div class="subscriber-only"><p>Oct. 27</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 500 block of Church.</p></div><div class="subscriber-only"><p>Performed a wellbeing check rn the 500 block of South Walnut.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Assisted paramedics in the 500 block of East McVay.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 200 block of North Pine.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 500 block of Commercial.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 500 block of Church.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Responded to animal complaint in the 500 block of Church.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 200 block of East Jackson.</p></div><div class="subscriber-only"><p>Performed a wellbeing check m the 200 block of North Pine.</p></div><div class="subscriber-only"><p>Assisted paramedics in the 500 block of East McVay.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Oct. 28</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 300 block of Young.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 200 block of East Washington.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of North White Oak.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Assisted an agency in the 800 block of Fraker.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 500 block of East Madison.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Responded to a disturbance in the 200 block of North Pine.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Hubble and Banning. </p></div><div class="subscriber-only"><p>Assisted paramedics in the 400 block of Warren Court.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of West Hubble and Banning.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 200 block of East Washington.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 500 block of East Madison.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 200 block of North Pine.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of West Hubble and Banning.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 800 block of Tomahawk.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 100 block of North Oak Grove.</p></div><div class="subscriber-only"><p>Assisted paramedics in the 500 block of Church.</p></div><div class="subscriber-only"><p>Oct. 29</p></div><div class="subscriber-only"><p>Assisted motorist in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Responded to a theft in the 400 block of South Marshall.</p></div><div class="subscriber-only"><p>Assisted motorist in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Responded to a theft in the 400 block of South Marshall.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Spur and Interstate 44.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the area of North Fulton and East Jefferson.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 1000 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to a theft in the 800 block of West Washington.</p></div><div class="subscriber-only"><p>Assisted an agency in the 700 block of Tomahawk.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of North Fulton and East Jefferson.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Assisted a motorist in the area of North Marshall and East Jefferson.</p></div><div class="subscriber-only"><p>Oct. 30</p></div><div class="subscriber-only"><p>Responded to a report of property damage In the 300 block of North Fulton.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of South Elm.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Banning and Spur.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 200 block of North Clay.</p></div><div class="subscriber-only"><p>Responded to a theft in the 600 block of South Elm.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 800 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 300 block of North Fulton.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of South Elm.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 600 block of North Marshall.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Spur and Interstate 44.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 800 block of Commercial.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 300 block of North Fulton.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of South Elm.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the 400 block of George.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 400 block of Hillcrest.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Hubble and Banning.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of West Bedford and North Clay.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of West Hubble and Banning.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the 100 block of Highway W.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of South Elm.</p></div><div class="subscriber-only"><p>Responded to a theft in the 500 block of South Walnut.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of East Hubble and North Marshall.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 100 block of North Blair.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of West Bedford and North Clay.</p></div><div class="subscriber-only"><p>Oct. 31</p></div><div class="subscriber-only"><p>Assisted a motorist in the 1200 block of Banning.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 600 block of East Madison.</p></div><div class="subscriber-only"><p>Assisted an agency in the 700 block of South White Oak.</p></div><div class="subscriber-only"><p>Assisted an agency in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of East Washington and North Walnut.</p></div><div class="subscriber-only"><p>Assisted an agency in the 600 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 500 block of Welch.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of Church.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 300 block of North Buffalo.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 1200 block of Banning.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 600 block of East Madison.</p></div><div class="subscriber-only"><p>Assisted an agency in the 700 block of South White Oak.</p></div><div class="subscriber-only"><p>Assisted an agency in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Assisted an agency in the 1000 block of Bond Court.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of East Burford.</p></div><div class="subscriber-only"><p>Assisted an agency m the 200 block of North.</p></div><div class="subscriber-only"><p>Assisted an agency in the 600 block of East Washington.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 500 block of Welch.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of Church.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 600 block of North Marshall.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of Lura.</p></div><div class="subscriber-only"><p>Assisted an agency in the 100 block of North Locust.</p></div><div class="subscriber-only"><p>Nov. 15</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 200 block of South Walnut.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 100 block of Pleasant Prairie.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 700 block of Birchwood.</p></div><div class="subscriber-only"><p>Assisted an agency in the 200 block of South Oak Grove.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of Church.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of North Buffalo.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Interstate 44.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 300 block of Highway DD.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 800 block of South Marshall.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 800 block of Shaffer.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 600 block of East Washington.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 1100 block of Spur.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the area of East Bedford and North Fulton.</p></div><div class="subscriber-only"><p>Nov. 16</p></div><div class="subscriber-only"><p>Assisted motorist in the area of Banning and Spur.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 400 block of East Third.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Pleasant Prairie and Highway W.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 200 block of East Jackson.</p></div><div class="subscriber-only"><p>Assisted an agency in the 400 block of Church.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Banning and Church.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Responded to a theft in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the area of Spur and Interstate 44.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 100 block of Kari.</p></div><div class="subscriber-only"><p>Responded to a theft in the 900 block of West Washington.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 800 block of North Marshall.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 100 block of Highway W.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 500 block of Church.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 300 block of East Third.</p></div><div class="subscriber-only"><p>Nov. 17</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of North Pitts.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 500 block of South Locust.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 100 block of Commercial.</p></div><div class="subscriber-only"><p>Responded to animal complaint in the 200 block of North Buffalo.</p></div><div class="subscriber-only"><p>Responded to a theft in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Nov. 18</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 200 block of Towne Loop.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 400 block of Church.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 1100 block of Highway A.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of Banning.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 800 block of South White Oak.</p></div><div class="subscriber-only"><p>Responded to a juvenile complaint in the 700 block of South Marshall.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 400 block of North Fulton.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 500 block of South Walnut.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 100 block of York.</p></div><div class="subscriber-only"><p>Nov. 19</p></div><div class="subscriber-only"><p>Assisted a motorist in the 1200 block of Banning</p></div><div class="subscriber-only"><p>Responded to animal complaint in the area of East Hubbie and North Pine.</p></div><div class="subscriber-only"><p>Responded to a theft in the 100 block of Highway DD.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 200 block of Wildwood.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 700 block of South Locust.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of Church and Smith Avenue.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 200 block of North.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 300 block of Lura.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 700 block of East Burford.</p></div><div class="subscriber-only"><p>Responded to animal complaint in the area of Price and North Clay.</p></div><div class="subscriber-only"><p>Assisted a motorist in the 1100 block of Spur.</p></div><div class="subscriber-only"><p>Responded to a 911 call in the 100 block of Senior Drive.</p></div><div class="subscriber-only"><p>Nov. 20</p></div><div class="subscriber-only"><p>Responded to a theft in the 200 block of North White Oak.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 400 block of East Second.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the area of East Second and South Walnut.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the area of East Third and South Marshall.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 600 block of South Elm.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 1200 block of Spur.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of Pine Ridge.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 400 block of South Mill.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Maple and South Marshall.</p></div><div class="subscriber-only"><p>Assisted motorist in the area of Spur and Interstate 44.</p></div><div class="subscriber-only"><p>Responded to a theft in the 800 block of East Washington.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of South Elm.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 700 block of South White Oak.</p></div><div class="subscriber-only"><p>Assisted a motorist in the area of Spur and Interstate 44.</p></div><div class="subscriber-only"><p>Responded to a motor vehicle accident in the area of Maple and Marshall.</p></div><div class="subscriber-only"><p>Responded to a theft in the 800 block of East Washington.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 600 block of South Elm.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 700 block of South White Oak.</p></div><div class="subscriber-only"><p>Assisted motorist in the 100 block of East Jefferson.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 200 block of Elizabeth.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 400 block of Church.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the 1300 block of Spur.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the area of East Third and South Marshall.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 400 block of Church.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the area of East Second and South Walnut.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 400 block of Church.</p></div><div class="subscriber-only"><p>Checked a suspicious subject in the area of East Second and South Walnut.</p></div><div class="subscriber-only"><p>Nov. 21</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of Church.</p></div><div class="subscriber-only"><p>Checked suspicious activity in the 300 block of Lura.</p></div><div class="subscriber-only"><p>Performed a wellbeing check in the 500 block of Church.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 300 block of South Crittenden.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of Blackhorse and Long State Highway Y.</p></div><div class="subscriber-only"><p>Checked a suspicious vehicle in the area of Highway 38 and Highway E.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 100 block of Kman.</p></div><div class="subscriber-only"><p>Assisted a citizen in the 1000 block of South White Oak.</p></div><div class="subscriber-only"><p>Responded to a disturbance in the 100 block of Kman.</p></div><div class="subscriber-only"><p>Responded to a report of property damage in the 14000 block of Highway 38.</p></div><div class="subscriber-only"><p>Responded to a noise complaint in the area of North Locust and East Washington.</p></div><div class="subscriber-only"><p>Assisted a citizen in the area of Banning and Spur.</p></div><div class="subscriber-only"><p>Responded to an alarm in the 300 block of McNabb.</p></div><div class="subscriber-only"><p>Assisted an agency in the 200 block of East Washington.</p></div><div class="subscriber-only"><p>Assisted an agency in the 300 block of North Locust. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Webster%20County%20Commission&via=MfieldMail&url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://marshfieldmail.com/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20marshfieldmail.com/tncms/asset/editorial/9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMarshfield%20Mail%20-%20Marshfield%2C%20Missouri%5D%20Webster%20County%20Commission&body=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a0e7a44-2da7-11ea-b3d4-db273774cec2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a0e7a44-2da7-11ea-b3d4-db273774cec2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a0e7a44-2da7-11ea-b3d4-db273774cec2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a0e7a44-2da7-11ea-b3d4-db273774cec2" class="save-list-9a0e7a44-2da7-11ea-b3d4-db273774cec2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a0e7a44-2da7-11ea-b3d4-db273774cec2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22block%22#tncms-source=keyword" class="tag-block label label-default" >Block</a>
            </li> <li>
                <a href="/search/?k=%22commission%22#tncms-source=keyword" class="tag-commission label label-default" >Commission</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" >Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" >Economics</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" >Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" >Finance</a>
            </li> <li>
                <a href="/search/?k=%22invoice%22#tncms-source=keyword" class="tag-invoice label label-default" >Invoice</a>
            </li> <li>
                <a href="/search/?k=%22randy%20owens%22#tncms-source=keyword" class="tag-randy-owens label label-default" >Randy Owens</a>
            </li> <li>
                <a href="/search/?k=%22dale%20fraker%22#tncms-source=keyword" class="tag-dale-fraker label label-default" >Dale Fraker</a>
            </li> <li>
                <a href="/search/?k=%22county%20clerk%22#tncms-source=keyword" class="tag-county-clerk label label-default" >County Clerk</a>
            </li> <li>
                <a href="/search/?k=%22stan%20whitehurst%22#tncms-source=keyword" class="tag-stan-whitehurst label label-default" >Stan Whitehurst</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9a0e7a44-2da7-11ea-b3d4-db273774cec2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/for_the_record/webster-county-commission/article_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9a0e7a44-2da7-11ea-b3d4-db273774cec2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://marshfieldmail.com/users/login/?referer_url=https%3A%2F%2Fmarshfieldmail.com%2Ffor_the_record%2Fwebster-county-commission%2Farticle_9a0e7a44-2da7-11ea-b3d4-db273774cec2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1490975" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1490975" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1490975');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1485567" class="tncms-block"><section id="block-1485567" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1485567"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1485567" type="checkbox" name="list_id[]" value="2c260652-21ca-11ea-8da8-e77476f702ac" data-name="Today\'s Deal" title="Today's Deal" >
                                    <h4 class="mailinglist-title">Today's Deal</h4>
                                    
                                        <p><strong>Never miss a deal!</strong> Get notified as soon as new deals arrive.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1485567" type="checkbox" name="list_id[]" value="e93d7312-93f9-11e7-803a-4b799cfafcfe" data-name="Email Alerts" title="Email Alerts" >
                                    <h4 class="mailinglist-title">Email Alerts</h4>
                                    
                                        <p><span>Would you like to receive our Email Alerts? Headlines sent to your inbox. </span><strong>Signup today!</strong><span><em><br /></em></span></p>
<p><strong>&nbsp;</strong></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1485567" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://marshfieldmail.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1487798" class="tncms-block text-center block-no-margin"><section id="block-1487798" class="block emphasis-h3   " ><div id="html-asset-1487798">
            <div class="html-content"><a href="https://todaysdeal.incentrev.com/marshfield/deals"><img src="http://scallion.phillipsmedia.com/assets/images/TodaysDeal-Widget.jpg" border="0" alt="click for Today's Deal"></a></div>
        </div></section></div><div id="tncms-block-1487801" class="tncms-block text-center block-no-margin padding-top padding-bottom"><section id="block-1487801" class="block emphasis-h3   " ><div id="html-asset-1487801">
            <div class="html-content"><a href="http://marketplace.jobs/"><img src="http://scallion.phillipsmedia.com/assets/images/Marketplace-Widget.jpg" border="0" alt="Click for Marketplace Jobs"></a></div>
        </div></section></div><div id="tncms-block-1487790" class="tncms-block"><section id="block-1487790" class="block emphasis-h4 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1487790 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Photos &amp; Videos
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color card-compact">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        
            <div class="owl-carousel ">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487790-4cc917d8-f104-11e9-9b2c-7f6ca01cc98d" class="clearfix card summary has-image image-top light  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4cc917d8-f104-11e9-9b2c-7f6ca01cc98d media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/highlights-from-route-speakeasy/collection_4cc917d8-f104-11e9-9b2c-7f6ca01cc98d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Highlights from Route 66 Speakeasy"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/5/90/59027616-f104-11e9-b903-bb12abde2293/5da8a72d144dd.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/5/90/59027616-f104-11e9-b903-bb12abde2293/5da8a72d144dd.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/5/90/59027616-f104-11e9-b903-bb12abde2293/5da8a72d144dd.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/5/90/59027616-f104-11e9-b903-bb12abde2293/5da8a72d144dd.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/5/90/59027616-f104-11e9-b903-bb12abde2293/5da8a72d144dd.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/5/90/59027616-f104-11e9-b903-bb12abde2293/5da8a72d144dd.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/5/90/59027616-f104-11e9-b903-bb12abde2293/5da8a72d144dd.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/highlights-from-route-speakeasy/collection_4cc917d8-f104-11e9-9b2c-7f6ca01cc98d.html" class="tnt-asset-link">
        

        
            Highlights from Route 66 Speakeasy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487790-e0a9df61-3e3c-5010-895e-e0165dced0dd" class="clearfix card summary has-image image-top light  tnt-section-career">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e0a9df61-3e3c-5010-895e-e0165dced0dd media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.thejobnetwork.com/3-ways-to-handle-age-discrimination-during-the-interview-process/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="3 ways to handle age discrimination during the interview process"
                            class="img-responsive lazyload full"
                            width="810"
                            height="380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/e/0a/e0a9df61-3e3c-5010-895e-e0165dced0dd/5d78e8b7d7c0e.preview.png?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/e/0a/e0a9df61-3e3c-5010-895e-e0165dced0dd/5d78e8b7d7c0e.preview.png?resize=300%2C141 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/e/0a/e0a9df61-3e3c-5010-895e-e0165dced0dd/5d78e8b7d7c0e.preview.png?resize=400%2C188 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/e/0a/e0a9df61-3e3c-5010-895e-e0165dced0dd/5d78e8b7d7c0e.preview.png?resize=540%2C253 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/e/0a/e0a9df61-3e3c-5010-895e-e0165dced0dd/5d78e8b7d7c0e.preview.png?resize=750%2C352 750w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/e/0a/e0a9df61-3e3c-5010-895e-e0165dced0dd/5d78e8b7d7c0e.preview.png?resize=810%2C380 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.thejobnetwork.com/3-ways-to-handle-age-discrimination-during-the-interview-process/" class="tnt-asset-link">
        

        
            3 ways to handle age discrimination during the interview process</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487790-24abe60c-0735-5d33-9d1c-166878a5024b" class="clearfix card summary has-image image-top light  tnt-section-career">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-24abe60c-0735-5d33-9d1c-166878a5024b media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.thejobnetwork.com/the-top-10-best-paid-jobs-in-2019/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The top 10 best-paid jobs in 2019"
                            class="img-responsive lazyload full"
                            width="810"
                            height="380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/2/4a/24abe60c-0735-5d33-9d1c-166878a5024b/5d78e8b8e56dc.preview.png?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/2/4a/24abe60c-0735-5d33-9d1c-166878a5024b/5d78e8b8e56dc.preview.png?resize=300%2C141 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/2/4a/24abe60c-0735-5d33-9d1c-166878a5024b/5d78e8b8e56dc.preview.png?resize=400%2C188 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/2/4a/24abe60c-0735-5d33-9d1c-166878a5024b/5d78e8b8e56dc.preview.png?resize=540%2C253 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/2/4a/24abe60c-0735-5d33-9d1c-166878a5024b/5d78e8b8e56dc.preview.png?resize=750%2C352 750w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/2/4a/24abe60c-0735-5d33-9d1c-166878a5024b/5d78e8b8e56dc.preview.png?resize=810%2C380 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.thejobnetwork.com/the-top-10-best-paid-jobs-in-2019/" class="tnt-asset-link">
        

        
            The top 10 best-paid jobs in 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487790-9f169cf2-d24d-5def-bcf4-30e04fd9bfb5" class="clearfix card summary has-image image-top light  tnt-section-career">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9f169cf2-d24d-5def-bcf4-30e04fd9bfb5 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.thejobnetwork.com/7-professional-skills-you-should-work-to-improve-this-year/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="7 professional skills you should work to improve this year"
                            class="img-responsive lazyload full"
                            width="810"
                            height="380"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/9/f1/9f169cf2-d24d-5def-bcf4-30e04fd9bfb5/5d78e8ba482e0.preview.png?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/9/f1/9f169cf2-d24d-5def-bcf4-30e04fd9bfb5/5d78e8ba482e0.preview.png?resize=300%2C141 300w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/9/f1/9f169cf2-d24d-5def-bcf4-30e04fd9bfb5/5d78e8ba482e0.preview.png?resize=400%2C188 400w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/9/f1/9f169cf2-d24d-5def-bcf4-30e04fd9bfb5/5d78e8ba482e0.preview.png?resize=540%2C253 540w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/9/f1/9f169cf2-d24d-5def-bcf4-30e04fd9bfb5/5d78e8ba482e0.preview.png?resize=750%2C352 750w, https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/assets/v3/editorial/9/f1/9f169cf2-d24d-5def-bcf4-30e04fd9bfb5/5d78e8ba482e0.preview.png?resize=810%2C380 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.thejobnetwork.com/7-professional-skills-you-should-work-to-improve-this-year/" class="tnt-asset-link">
        

        
            7 professional skills you should work to improve this year</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia/" class="">More Photos & Videos</a></li>
                
            
            
        </ul><span class="clearfix"></span></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-1487790 .owl-carousel').owlCarousel({
                    loop: $('#block-1487790 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                    onRefresh: function () {
                        var owl = $('#block-1487790 .owl-carousel');
                        owl.find('div.owl-item .panel').height('');
                    },
                    onRefreshed: function () {
                        var maxHeight = 0;
                        $('#block-1487790 .owl-item .item').each(function() {
                            maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                        });
                        var owl = $('#block-1487790 .owl-carousel');
                        owl.find('div.owl-item .panel').height(maxHeight);
                    },
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // load instance data
                window.card_carousel_1487790 = $('#block-1487790 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-1487790 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1487790.prev();
                });
                // bind next click
                $('#block-1487790 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1487790.next();
                });
                $('#block-1487790 .owl-controls').remove();
                
                
                    // if images adjust height
                    var owlImage = $('#block-1487790 .owl-carousel div.card-container > div.card-image > div > figure > div > a > img');
                    if(owlImage.length){
                        $('#block-1487790 .owl-carousel img').load(function () {
                            var owl = $('#block-1487790 .owl-carousel');
                            owl.find('div.owl-item .panel').height('');
                            var maxHeight = 0;
                            $('#block-1487790 .owl-item .item').each(function() {
                                maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                            });
                            var owl = $('#block-1487790 .owl-carousel');
                            owl.find('div.owl-item .panel').height(maxHeight);
                    });
                    } else {
                    // if no images adjust height
                        $(window).load(function() {
                            var maxHeight = 0;
                            $('#block-1487790 .owl-item .item').each(function() {
                                maxHeight = maxHeight > $(this).height() ? maxHeight : $(this).height();
                            });
                            var owl = $('#block-1487790 .owl-carousel');
                            owl.find('div.owl-item .panel').height(maxHeight);
                        });
                    }
                

            });
        </script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1490976" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1490976" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1490976');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1490977" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1490977" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1490977');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1487809" class="tncms-block"><section id="block-1487809" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1487809 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1487809" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-01-03&d2=2020-01-03&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://marshfieldmail.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1485446" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1485446" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1485446');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1485544" class="tncms-block"><section id="block-1485544" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485544 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1485495" class="tncms-block"><section id="block-1485495" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485495 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faq.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.marshfieldmail.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1485546" class="tncms-block"><section id="block-1485546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485546 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>MarshfieldMail.com</strong><br>
    225 N. Clay St.<br>
    Marshfield, MO 65706
    <br>
    
        <strong>Phone:</strong> (417) 468-2013<br>
        <strong>Email:</strong> <a href="mailto:news@marshfieldmail.com">news@marshfieldmail.com</a><br>
    
</address></section></div><div id="tncms-block-1485554" class="tncms-block padding-bottom"><div class="follow-links-1485554 default">
    
    <section id="block-1485554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485554 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MarshfieldMail" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/MfieldMail" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://marshfieldmail.com",
  "sameAs" : ["https://www.facebook.com/MarshfieldMail","https://twitter.com/MfieldMail"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1485610" class="tncms-block"><section id="block-1485610" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1485610 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="https://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1485499" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1485499"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Marshfield Mail - Marshfield, Missouri</a>, 225 N. Clay St. Marshfield, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1622673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1622673" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1622673');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1569510524"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1487809 .fc-inner' ),
            $calendar = $( '#calendar-1487809' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1487809 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1487809 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1487809 .fc-year' ).html( cal.getYear() );


        $('#block-1487809 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1487809 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1487809 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/marshfieldmail.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>